modem problems....please help me

Discussion in 'Windows Desktop Systems' started by ronenph1, Mar 30, 2002.

  1. ronenph1

    ronenph1 Guest

    Hi there,

    I'm running two OSs. XP and 98SE. I have a "Generic Soft56k modem". I have been running XP for a month, and suddenly, when I'm trying to enter to the "network connections" section, or the "connect to" option, the computer gets stuck. The only option in this case is to restart. After the problem started, the computer was getting stucked everytime I tried to go the "connect to" option.
    I tried some ways, but suddenly XP deleted the option of "connect to".
    And I can't try to fix it by going to system settings from "my computer" and etc.
    The only option I had, was to reinstall windows xp. I reinstalled, and the problem started again. My Windows XP is crushed now, and I can't use it.
    I know if i reinstall again, the same problem probably will come again.
    You have to help me my friends. I don't think the problem is in the modem, becuase he works fine under Windows 98. But, maybe it (the modem) isnt compatible with windows xp? But it had been working fine before it started to make the system being stucked. Please, help me.

    - Ronen.
     
  2. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    try using a different driver got to the manuf. website or try driverzone.com for drivers...if you can find one try and use a hayes driver just a generic modem driver.