Mixed Up

Discussion in 'Windows Desktop Systems' started by john30uk, Aug 20, 2002.

  1. john30uk

    john30uk Guest

    Does anyone care to explain to me about Via's drivers.

    I have Asus a7v333 and ata 133 hardrive and used the standard driver on my motherboard cd.
    Then i used the update 4.42 driver listed on this site.

    After applying service pack(i think)i am back to microsoft drivers and via's 4.38 or 4.41 or 4.42 install but dont show up in the device manager.

    I went to the Via Arena site and downloaded the 4.42 again and seen a note saying i should install the IDE miniport driver if i got (1)via chipset (2)ata133 hardrive.

    So i have both of the above so i download them i install 4.42,s still not showing up,i then install IDE miniport driver and on reboot i get a little window telling me some info so i select"dont show at next reboot" as it runs minimised at clock.

    I select the Via icon down at clock and a mebnu opens up letting me see detailed info on my master and prim and sec ide channels.

    It says my hardrive is set to udma mode 6 (ok fine)
    My cd/writer is set to udma 2 (ok fine)
    My dvd rom is et to udma 2(but lets me upgrade it to udma 4)

    I check device manager and all three ide parts are driven by Via but no info for prim and sec channel (ie driver numbers).

    I reboot and see my dvd rom is back to udma 2 (which i think it should be anyway.

    It wont let me install the Via 4 in 1 drivers unless i first unistall the Ide miniport driver.

    Im lost and what should i use or not use.
     
  2. john30uk

    john30uk Guest

    f.a.o CATCH

    Cheer for reply but the via site claims the miniport driver is not supplied with the 4 in 1 drivers thats why i downloaded both.

    If my dvd is meant to be umda 4 and it claims it supports it in via tool menu why does it not stay put after i select upgrade tab.

    I cant get any via 4 in 1's even 4.442's to show up in device manager,under master /primary and secondary its all microsoft standard xp drivers.

    I have lost 500-560 marks from my 3d score
     
  3. john30uk

    john30uk Guest

    CATCH would my dvd not go to udma 4 as its on same cable and channel as writer which is master and its max setting is udma 2?.

    Its the only way i can go as i dont want another slower device dragging my hardrive down from udma 6 mode.

    I f i make the dvd the master on the secondary channel instead of slave will this allow me to set the udma to 4 and how would this affect the writer which would now be slave as it runs at udma 2?.

    I cant still get 4 in 1's to show up in device manager .
     
  4. john30uk

    john30uk Guest

    Cheers i will change jumper on back of writer and dvd.

    Still dont explain why 4in 1's dont show up anymore in device manager.and i worked out the driver must have 4 reasons to install but the site does say this so i/ll paste url to exact page for u to look at.
    Im really stuck on this even after removing ide totally from device manager and rebooting to reinstall them.

    http://www.viaarena.com/?PageID=66
     
  5. john30uk

    john30uk Guest

    OK CATCH i got the original 4.37 4 in 1's to install that i got from ASUS website,not sure what the PROMISE FASTRCT 133 contoler driver is about if i already got udma 6 showing up for harddrive and i believe this was listed in the 4,42 4 in 1's but the 4.37's dont have as much listed in the menu when im choosing what parts to install(i do choose all).
     
  6. john30uk

    john30uk Guest

    RIGHT CATCH,i have totally removed drives from device manager and physically,then unistalled secondary ide channel and then primary and rebooted and windows installed its drivers and ask for another reboot,to which i did.

    By this time i have switch jumpers on drives and fit dvd as master and writer as slave,i reset my bios with reset pins and boot up anf bios detects all but warn i cant enable udma mode for secondary channel unless i have 80core cable like my harddrive on the primary,the cable is a 40core but i could fit my spare 80core from previous motherboard,i take it will then let me set to udma4 but still not sure what writer will do about this as its udma 2.

    I have manage to install my 4.34 4in1 driver from motherboard driver cd and then update to 4.37 4in1 driver from ASUS site,so something must be wrong with the files i got from Via Arena site.

    Can u link me to a goos download,i remeber a ftp type one last week listed by a member,thats where i got the working 4.42 4in1 driver.

    I do apprieciate all your feedback and help but as member ALLAN said to another member yesterday that telling people to fomat not always best advise,especially in my case as 2 other drivers install ok.
     
  7. john30uk

    john30uk Guest

    I have used my spare 80core ide cable from old board and now i have got udma 6 on hardrive as master on primary channel on its own,i have got udma 4 on dvd-rom as master on secondary channel with cd-writer as slave running under udma 2.

    Thanks a lot CATCH but i still need good link for 4.42's 4in1 drivers as im stuck at 4.37's.
     
  8. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    Are the 4.37's giving you a problem? If not, why bother to upgrade?