Missing System Tray Icons !

Discussion in 'Desktop Customisation' started by cyberflyer, Sep 1, 2002.

  1. cyberflyer

    cyberflyer Guest

    Hi, can anyone help me i'm having trouble with my system tray icons , sometimes after booting i find icons missing and sometimes they all appear, what is the problem here , please help also on booting i get a error invalid boot .ini file booting from c windows what is this all about, but it does boot up ok ,can anyone help with this problem , thanks CYBERFLYER........:confused:
     
  2. beatlesdb

    beatlesdb Guest

    The boot.ini is the file responcible for booting your computer and should look something like this:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    This will boot Windows XP from the C: drive on the first partition of the first Hard Drive ie:disk(0) partition(1)

    do a search for it on your system and open the contents in Notepad (make a copy before playing with it).
     
  3. eraser

    eraser Guest

    Your system is probably hiding inactive icons in your system tray. To find out right click on the taskbar, and select properties from the context menu that pops up. A large box should popup and you should see an option to the bottom of the box. The option is labeled "hide inactive icons". Remove the check from the box to the left of the label to display all the icons in your system tray. Or leave the check box to hide the icons after a period of time. Good luck, and hope this helps.

    Eraser:)