Missing drive

Discussion in 'Windows Desktop Systems' started by Ramanuman, Apr 19, 2003.

  1. Ramanuman

    Ramanuman Guest

    Hi folks.
    How is it going ?

    My dad installed XP a few days ago and keeps getting problems, some of which I manage to handle, but some that are just beyond my experience.

    His last one is a missing drive. Namely, his (Iomega) zip drive, which could be accessed until today, just disappeared...

    Anybody familiar with that problem ?

    Thanks a lot in advance.
  2. dave holbon

    dave holbon Moderator

    London England
    If you are using a Zip drive connected through the parallel port you will need to download the latest XP drivers (March 2003) from Iomega and then apply a patch from the MS update site, which should then appear (using automatic updates).

    Remember that this incarnation of the Zip drive is not plug-and-play so you will have to reboot your machine (with the drive switched on) so XP can read the device through the driver.

    :) :) :)
  3. Ramanuman

    Ramanuman Guest

    Thanks a lot Dave. (And all this time I thought nobody was answering, when it seems I'd just forgotten to check the email notification box... :eek: ).

    I'll transmit the info. :)
  4. Ramanuman

    Ramanuman Guest

    ...just thinking about something else : Funny the thing did show up at first though, isn't it...

    In any case, I'll try the patch and see.
  5. toxicity

    toxicity Guest

    Maybe you just have to re-assign the drive letters, happen to me on my cd and dvd rom drives before.