mIRC

Discussion in 'Windows Desktop Systems' started by Bman, Aug 26, 2002.

  1. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    When i try to connect to Effnet, well thats the one i always go on, i always get this....

    * Connecting to irc2.magic.ca (6667)
    -
    -irc2.magic.ca- *** Looking up your hostname...
    -
    -irc2.magic.ca- *** Checking Ident
    -
    -irc2.magic.ca- *** Couldn't look up your hostname
    -
    -irc2.magic.ca- *** No Ident response
    -
    -irc.torix.ca- *** Notice -- You need to install identd to use this server
    -
    Closing Link: bman[unknown@255.255.255.255] (Install identd)
    -
    * Disconnected
    -
    * Connect retry #1 irc.qeast.net (6667)
    -
    -irc.qeast.net- *** Looking up your hostname...
    -
    -irc.qeast.net- *** Checking Ident
    -
    -irc.qeast.net- *** Couldn't look up your hostname
    -
    -irc.qeast.net- *** No Ident response
    -
    -irc.Qeast.net- *** Notice -- You need to install identd to use this server
    -
    Closing Link: bman[unknown@255.255.255.255] (Install identd)

    * Disconnected
    -
    * Connect retry #2 irc.inet.tele.dk (6667)
    -
    -irc.inet.tele.dk- *** Looking up your hostname...
    -
    -irc.inet.tele.dk- *** Checking Ident
    -
    -irc.inet.tele.dk- *** No Ident response
    -
    -irc.inet.tele.dk- *** Couldn't look up your hostname

    After that last one i connect!

    Why do i get this, ???? Somehelp please !!!????
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    I have been trying to loh in today and same thing...

    I could log in earlier in the day but not now...

    weird
     
  3. Iceman

    Iceman Moderator

    Messages:
    2,695
    cause u have ident turned off, look in options Ident , check enable Ident.

    Boom

    :cool:
     
  4. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    i get all that, but in the end of it all, i do connect ! ?

    I just know i shouldnt get all that and take so long !!!
     
  5. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    I looked at that and it is enabled ?
     
  6. Iceman

    Iceman Moderator

    Messages:
    2,695
    well some servers suck, what can I say

    :cool:
     
  7. Bman

    Bman OSNN Veteran Original

    Messages:
    8,799
    Location:
    Ottawa, Ontario
    my friend connects to EfNet too as well other people i know and they dont get this crap, its just wasting my time!
     
  8. dijital

    dijital Guest

    you can run an identd server program if you want. its really small. dont remember where to find it though.
     
  9. Kellog

    Kellog Guest

    If you are connecting from behind a firewall it might mess up the ident even though it is enabled. Ident uses port 113, which has to be open.
    Some servers on efnet does not allow connection without ident to avoid abuse. :)
     
  10. craige

    craige Guest

    Kellog is right also if you are using a router make sure to open ports for mirc.