mIRC and identd??

Discussion in 'Windows Desktop Systems' started by ZipTriX, Aug 17, 2002.

  1. ZipTriX

    ZipTriX Guest

    [2:30pm] -elysium.ga.us.dal.net- *** You are not welcome on this network.
    [2:30pm] -elysium.ga.us.dal.net- *** Autokilled for [exp/ident] Enable ident in your client. Send email to exploits@dal.net with a subject of [exp/ident] for more details. [AKILL ID:969137152K-a] (2002/08/16 14.05)
    [2:30pm] -elysium.ga.us.dal.net- *** Your hostmask is ZipTrix!~ziptrix@****-***-****.carolina.rr.com
    [2:30pm] -elysium.ga.us.dal.net- *** For more information, please mail kline@dal.net and include everything shown here.

    That is what I get whenever I try to connect to DALnet. I recently was connected to DALnet, disconnected and now it's giving my ident problems. I have already tried to ask the members in #xperience, but they are not helpful at all. Maybe someone else will be kind enough to help me out. Thanks in advance.

    I'm behind a Linksys BEFVPN41. Port 113 is open for identd, but something else is causing the problem. XP firewall is disabled. Yes I have read the DALnet website for an answers and none are helpful yet. Also how do I find out my local host address? Maybe I can input it manually and resolve the problem.
  2. TR!GG3R

    TR!GG3R Guest

    go into ya mirc options to identd then where it says user id type anything u want then try to connect again it should work ive had the same thing happen to me :) also untick use id from email addy
  3. Kr0m

    Kr0m Moderator

    Turtle Island
    I mIRC, press alt+o(brings up the options menu)/ Connect / Identd / *Make sure "enable ident server" is checked.
  4. ZipTriX

    ZipTriX Guest

    Identd is already enabled. The problem is not the router, since I have already been connected to DALnet in the past. Form some reason after being disconnected, and attempting to reconnect, it will give me that message.
  5. ZipTriX

    ZipTriX Guest

    I fixed it. Thanks for the help though.