Microsoft's Frontpage ad

Discussion in 'Funny Farm' started by NetRyder, Feb 8, 2004.

  1. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Hahaha...anyone notice the glitch on Line 28?
    Way to go Microsoft! :D :p

    [​IMG]
     
  2. Henyman

    Henyman Secret Goat Fetish Political User

    lmfao well spotted :p
     
  3. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Well it's about a legitimate as the code front-page outputs.
     
  4. dubstar

    dubstar format c:

    Messages:
    1,357
    Location:
    Southern California
    hope longhorn doesnt turn out like that.
     
  5. sean.ferguson

    sean.ferguson Moderator Folding Team

    Messages:
    1,693
    Location:
    Fife; Scotland
    :D lol... think we should mail them? LOL
     
  6. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Where was this ad NetRyder? I wana see if they've fixed it ;)
     
  7. delta4s

    delta4s BLACK HAWK ALOFT

    Messages:
    340
    Location:
    Bangalore, India
    Rotflmao
     
  8. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    I found this on a Mozilla developer's blog :D
    Don't know where the original ad is from.
     
  9. cruiser78

    cruiser78 Me

    Messages:
    235
    Uhhhh... I'm not seein' anything. I must be blind. All I see is the grey and yellow bars on the top and bottom with the writing, the numbers 10 through 35 down the left side with a dotted line on the right, and then just white space to the right of the dotted line.
     
  10. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    It's a gif. Try a cacheless reload if you don't see the animation.
     
  11. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    Haha, that is absolutely wicked. :D
     
  12. cruiser78

    cruiser78 Me

    Messages:
    235
    Tried the cachless reload. Still not working. Tried dragging and dropping into Animation Shop. Still nothing. Just one frame. Tried "save picture as" in right click menu. .bmp is the only extension I get to choose from.
     
  13. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Something wrong with your browser then..
     
  14. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    If you use Internet Explorer, clear the Temporary Internet Files.
     
  15. ~bk

    ~bk I Political User

    Messages:
    3,768
    Location:
    Canada
    LoL, nice find NetRyder ;)
     
  16. Xie

    Xie - geek - Subscribed User Folding Team

    Messages:
    5,275
    Location:
    NY, USA
    and ppl blame mozilla/firefox for not loading pages correctly ... well they shouldn't w/ code like that ! :p