Messenger Service POP-UPS!

Discussion in 'Windows Desktop Systems' started by Cen0x™, Jul 17, 2004.

  1. Cen0x™

    Cen0x™ OSNN Fanatic.

    Messages:
    49
    Location:
    Jupiter 8
    Hello..

    This is my first thread on this forum..and i hope that i will enjoy surfing in this awesome portal

    O.k. and now the problem...

    In about 2 weeks ago i'v started to see that kinda of pop-ups that working trough the Messenger Service .. now it's really started to piss'me off..
    it's crashing games , it's disturb you all the time you sit near the computer..
    i'v tried to google it but i didn't found any tricks that helping you to fix that...
    so i hope you guys can help me to stop them... that's it..

    Laterz..

    -Cen0x
     
  2. vivid_vibe

    vivid_vibe OSNN Senior Addict

    Messages:
    406
    Start > Settings > Control Panel > Administrative Tools > Services

    Find 'Messenger' and right click it. Click 'Properties.' Change 'Startup Type' to 'Disabled.' Then a reboot should do it.

    vivid
     
  3. funky dredd

    funky dredd Moderator

    Messages:
    2,346
    Location:
    Florida
    You can also use the run command and type in "services.msc" without the quotation marks. Welcome to the forums :)
     
  4. tdinc

    tdinc █▄█ ▀█▄ █ Political User

    Messages:
    3,507
    Location:
    Sterling Heights, MICHIGAN
    Welcome :)
     
  5. Grandmaster

    Grandmaster Electronica Addict Political User Folding Team

    Messages:
    10,574
    Location:
    Santa Clara, CA
    Welcome. Alternatively, you could get a firewall.
     
  6. Cen0x™

    Cen0x™ OSNN Fanatic.

    Messages:
    49
    Location:
    Jupiter 8
    AWESOME GUYZ ! :eek: :eek:

    you rocks ... thanks
     
  7. Spode

    Spode OSNN One Post Wonder

    Messages:
    1
    You don't need to restart though.
    Just stop the service.
     
  8. muzikool

    muzikool Act your wage. Political User

    Welcome Cen0x! :D
     
  9. Lee

    Lee OSNN Proxy

    Adaware has a plugin for that also, it's a pain in the rear!