Messenger Service Pop-UPs

Discussion in 'Windows Desktop Systems' started by demon4870, Feb 6, 2003.

  1. demon4870

    demon4870 Guest

    Anybody getting these??? I dont know if anyone has disscussed it already, but me and my moms computer get them for no reason, then my friend said he gets them too. I just installed the Windows Update patch i dont know if that fixes the problem, but i cant reboot yet. lol waiting on a download :). I have attached a picture to show this thing, there are about 4 or 5 different ones that i know of. The worst is the one that says "If you want to stop these pop-ups goto www..... and download our product". But if anyone knows anything about these let me know. From what i know they only affect 2000 and XP
  2. oDin

    oDin xp m0nk3y

    vancouver, bc
    ok dude this is easy to fix.

    click start >> control panel >> administrative tools >> services.

    go down the list untill you find 'messanger' right click it >> properties. set the 'start up type' to disable and if it's running click the stop button.


    the messanger service is only of any real use if your computer is part of a domain. other wise you don't need it running.
  3. Enyo

    Enyo Moderator

  4. Phrack

    Phrack Guest

    Get your own back on the messengers

    Simple enough, the messenger service pop-ups are achieved by a dos command no less!!!

    if you facny your hand at annoying your friends by sending them pop-ups do the following: :cool:

    Start > Run > cmd;

    then type the following:

    NET SEND <comp name (for networks) | ip address | /DOMAIN[:name] | /USERS> <message here>
  5. tankieboy

    tankieboy Guest

    Nothing to do with MSN Messenger.

    Click props on connection and use firewall. Must have SP1 for some reason.
  6. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    L'Ile Perrot Quebec
    I dont know what your trying to say sorry not being sassy just I dont get this? And welcome to NTFS :)
  7. _DM_

    _DM_ OSNN Senior Addict

    Get Norton Firewall 2003 it blocks ads and pop ups.
  8. Kevin Ar18

    Kevin Ar18 OSNN Senior Addict

    Here's refering to the XP firewall. Go to your Control Panel and your network connections section. Right click on your internet connection and select properties. On the last tab (advanced I think) check the first option to enable the firewall.

    oDin's suggestion also works well as well. You might even want to do both (oDin's suggestion and the firewall) -- ok, well I'm proabably repeating what's already been said. :)