Messenger - Mobile device

Discussion in 'Windows Desktop Systems' started by Echelon, Feb 17, 2002.

  1. Echelon

    Echelon Guest

    Greetings,

    I have Windows Messenger (with the 4.6 update and the add-ins). I also have a cell phone account that allows 2 way SMS (text messaging). I would like to activate the option that allows buddies to send a text message to the mobile device, through their Messenger interface.

    The problem:

    Open Messenger - Tools - Edit my mobile settings
    Phone number is entered. Under mobile settings, the allow people to send messages ... option is greyed out. When I select the Mobile Settings button, an MSN window with the link: http://mobile.msn.ca/hotmail/confirmUser.asp?URL=/messengerok.htm&mobID=1, but displays the message, "HTTP 500: Internal Server Error. The page cannot be displayed "

    I have notified MSN mobile, but they have yet to provide a solution...

    Anyone else experience this or find a solution ?

    Thanks.
     
  2. Qumahlin

    Qumahlin Moderator

    Messages:
    2,006
    the page works now, when you get a internal server error that is on their end and they need to fix it, just try the page again and see if it works
     
  3. Echelon

    Echelon Guest

    hmmmm....

    LOL - It has yet to work for me. Went back and tried again, with the intention of refreshing, etc and a Congratulations screen came up on the first try. ugh...

    While this is promising, it has unfortunately not the problem. That screen advises that: to begin receiveing messages, sign out then sign back into the Messenger... I have done that. Unfortunately, the option to Allow people in my contact list to send messages still remains greyed out.

    To confirm, I left my messenger active, and switched users, logging into a different profile, and signing into Messenger under that account. It recognizes that my primary account is online (away). When I select Send a message to a mobile device a pop up advises that none of the contacts has set up their mobile information.

    Grrrrr....

    Just for my own info, has anyone out there been successful in activating this feature?

    Thanks again.