"Memory size error!"

Discussion in 'General Hardware' started by Hammerhead, Mar 22, 2002.

  1. Hammerhead

    Hammerhead Guest

    I installed a 128 MB memory and during startup after counting it said "Memory size error!"

    Does anyone of you know what's causing this and how to fix it? Is it something serious? Will it in fact degrade the performance of my PC...ahh...questions questions :)

    Thankful for help!
     
  2. WAM

    WAM Guest

    What memory did you have in it before?

    Did you replace or add memory?

    Are you sure the new mem is compatible with the original?

    Are you sure the new mem is compatible with the mainboard?

    I take it the PC doesnt get past the boot stage?
     
  3. Waldo

    Waldo Guest

    I know this is basic but did you go into BIOS setup and save your settings to recognize the new memory?
     
  4. Hammerhead

    Hammerhead Guest

    Thanks for your reply!

    My PC is a Compaq Presario (don't laugh) equipped with 64 MB when I bought it. This was an upgrade to 196 MB and the chip, Micromemory SDRAM PC100, are supposed to be compliant to the Compaq standard so they should be compatible, both the chip and the mainboard.
    The BIOS of a Compaq is utter crap, I can't configure anything more than the monitor and such things so...

    Everything boots fine though, windows reports the correct amount of memory and I haven't ran into any problems. Everything runs alot faster now.

    The only thing that worries me is that if there's a possibility that this error means that I won't get 100% out of the upgrade.
     
  5. WAM

    WAM Guest

    Sounds like the mem is working a treat, you may want to use some mem checking software, just to make sure its up to scratch

    In which case the "error " prompt sounds like a compaq/bios problem, though it probably isnt a problem really.

    I have had a few bad experiences with compaq machines, (particularly pre 1998 jobs), and like you say they dont exactly make things easy for you....but you may want to scour the compaq support sites if you think this will help! (it didnt help me!) ;)