memorex 16maxx - plz help!

Discussion in 'Windows Desktop Systems' started by andersh3, Nov 19, 2002.

  1. andersh3

    andersh3 Guest

    Im getting mad! I cant burn with my cdburner! I have a memorex 16maxx and running XP of course. I tried both nero and easy cd creator with the updates, but it doesnt make any difference. I also tried with different cd's. Sometimes it burns, but most of the time it doesnt. I have watched it while it is burning and after a while the light at the cdburner get green. Anyone know what I can do to fix this?

  2. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    L'Ile Perrot Quebec
    welcome too

    the site I see your new.... can you try and explain a little more about what your trying to burn? is it a game? a music cd? a bootable xpsp1?

    I have found that somethings need to be burned at a lower speed to overcome errors.... I have found 12x to work most times but have had to go as low as 4x on some other things... I find nero a better product imho...
  3. Taurus

    Taurus hardware monkey

    Sacramento, CA
    try different cd-r's. if you have crappy ones, they won't work well at higher speeds. also make sure they're rated at 16x or more. if they are, try lowering the burn speed to, say, 4x and see if it burns okay.
  4. andersh3

    andersh3 Guest


    Thx for the welcome-msg and quick reply.
    I have tried different cd's and and checked than I can burn in 16X and above. Could the cdburner have a bug or something? I bought a year ago and it shouldnt be any problem with it. I talked to the shop today, but they dont know - the generally know little... :) Anyway - it works sometimes, but thats after 5 cd's in the garbaget. So im thinking of throwing the cdburner too...

  5. ElementalDragon

    ElementalDragon The One and Only

    Lehighton, PA
    well, about the thing with burning faster than 16x on a 16x max drive. it may give you the option to burn faster than that, but that doesn't mean that you necessarily CAN burn that fast. and about problems burning, does it just not want to burn, or do the CD's start to copy, and then stop part way and don't work when you try to use them?
  6. andersh3

    andersh3 Guest

    After a while the red light(shows that its burning a cd) on the burner gets green and then its error. It can be at the beginning, in the middle or just at the end.

  7. -[xs]-mirage

    -[xs]-mirage Guest

    update the firmware. with an updated one.

    See if that helps. If it doesnt i would recommend a trip to: and checking their sweet deals.

    Also check this site ( goto downloads. And download the newest ASPI Layers.

    Lemme know if you want anymore trouble.

    Email me. :cool:
  8. Leo154

    Leo154 Guest

    how is your writer connected? coz mine has the same problem unless its primary slave....