Media player burning problems

Discussion in 'Windows Desktop Systems' started by CIREFICE, Jun 20, 2002.


    CIREFICE Guest

    Someone please help me with my Windows XP media player - for several months I've been copying CD's into the library of media player, creating my own mix CD's from all my favorites...

    I usually copie the tracks I want onto the C:, then create a selection before burning it onto a CDR, using the media player functions.

    One day, this stopped working, upon clicking the 'burn' button, I get an error message #8004020E - "invalid alignment specified" how can I fix this ? Since I had no problems burning previously, I tried a system restore to a previous date, and was actually able to burn one more CD, but only one. Since then, I've tried doing restores to other points, to no avail. I've tried copying only one track at a time, and several different brands of CDs, with no luck.

    I also tried a patch on release.asp?Releaseid=37763&arca=search& ordinal=20

    but had no success, got an error message related to the language setting on my update program....grrr - I did buy this computer in France, and Windows is set in French - the patch was supposed to fix common CD burning problems. Don't know what else to try.

    Another techie told me that the error message I get means : The error denotes that the Buffer size cannot be set with this alignment. Anyone care to comment ?

    Other people have suggested I try Nero or another software, I have Nero, but don't wish to use it because all my winmedia files are not compatible with it, and since my husband literally spent days and days copying our huge cd collection into the winmedia library, we don't want to have to recopy everything again !

    Thanks for your suggestions,

    Best Regards from Provence
  2. Doxtr111

    Doxtr111 Guest

    Have you recently disabled the built in XP burning function? For a while I was reading so many forums, applying so many tweaks and suggestions in hopes of preventing problems that I did that and spent a day or so trying to figure out why I could no longer burn using WMP. Anyway, just a thought.
  3. Kobura

    Kobura Guest

    Where do you check if the XP default burner its been disabled.

    CIREFICE Guest

    no, I don't think so - unless it was by accident - how would I check that ?
  5. steffals

    steffals Guest

    Don't be bullheaded. The worlds greatest recorder is nero. Stop using WMP. There is a freeware file called cdX that lets you rip your files to wave before you burn. Doing this stops all buffer problems and your burner will work to the max and you won't use hardly any processing power.By the way make sure your DMA is enabled.Defragin before you do massive amounts of buring also helps a lot.