Media Player 9 Fixed!!!

Discussion in 'Windows Desktop Systems' started by dadx2mj, Sep 25, 2002.

  1. dadx2mj

    dadx2mj Guest

    Anybody having problems with the WMP 9 series should try the new beta release posted on the front news page. It has fixed all the issues (was having many) I was having with the first beta release.
     
  2. seeme

    seeme Guest

    thanks for that! ill download it and have a look
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I'm still not going to touch it. Not yet anyways.
     
  4. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    I installed the latest build, works fine, bud sadly I don't get the minimized player in the task bar with commands (play, pause,...) anymore, didn't find the option...
    Any reason for this ?
     
  5. yoyo

    yoyo _________________

    Messages:
    1,557
    If nothing is wrong you first rightclick the taskbar choose toolbars, check Windows Media Player, then start Media Player and minimize it.
     
  6. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Make sure you have the media player quick launch enabled.
     
  7. MultiPle3

    MultiPle3 Guest

    Will this release allow you to uninstall it?
     
  8. dadx2mj

    dadx2mj Guest

    I just checked and in the add/remove of control panel Windows Media Player is listed as remove only I have not tried it but it appears it can be uninstalled. I would only load it if you have already loaded the first beta of it and are having problems. If you have not I would wait until the final release is available
     
  9. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    Thank you Electronic Punk & Yoyo for the tips ! I didn't enabled this in previous betas, was automatic...
     
  10. I just tried it and I still couldn't play streaming video from the web... so i went back to WMP 8 (system restore). Let's just wait for the final release.
     
  11. dadx2mj

    dadx2mj Guest

    Hum streaming web video just fine here in fact I have had no problems with it. That being said I have learned my lesson one more time about messing with beta software.