Medal Of Honour

Discussion in 'PC Gaming' started by Guybrush, Feb 17, 2002.

  1. Guybrush

    Guybrush Village Idiot

    Messages:
    174
    Location:
    Skidby-East Yorkshire
    Just bought this game and what a brilliant game it is. The trouble is every time I click to start the mission or resume a save game it will always try and connect to the internet and sometimes freeze the game.

    Does anyone know of a solve for this problem?

    Ta
     
  2. I get the same problem - "network connections" pops up. I just use ctrl-alt-delete to close that window, and the game works fine after that. Sometimes it does weird stuff like running "windowed", but 9 times out of 10, it works.
     
  3. Manc

    Manc Guest

    Answer

    Hi, I had the same problem but I found the below answer from EA's MOHAA FAQ, hope it works for you & I agree, the game is TOP..!!!

    Q. Modem tries to dial the Internet when I try and launch the game.

    This problem is due to Medal of Honor poling your computer's TCP/IP stack. Recent versions of Windows and Internet Explorer default to dialing your default dial-up connection when a program tries to access TCP/IP (the protocol used for accessing the Internet). Please try the following:

    Click START>SETTINGS>CONTROL PANEL. Double Click on INTERNET OPTIONS, then CONNECTIONS. Now, click the "Never Dial a Connection" button, and click OK. Now try to run the game. If you normally make use of the auto-dial feature, you should re-click the "Always Dial My Default Connection" button after you have finished playing the game.

    If this does not work, please try Moving any entries out of your Dial Up Networking window (My Computer > Dial-Up Networking). You will need to drag them individually with the right mouse button to another folder (we suggest your desktop), and select Move Here when you release the button. You will not be able to move the "Make New Connection" icon, this can remain. Note that you will have to move these icons back into the Dial-Up Networking folder in order to use the connection.

    Windows XP users please follow this procedure: (note you must be logged on as a Computer Administrator to make these changes. First download the patch from one of the links above.

    If the game still crashes at start-up, close it, leaving the dial up connection window open.
    In this window, there will be a description of the problem encountered and a Settings box. Click this box and you will have 3 options:

    Network connect

    Ask Me

    Never Give This Option When I'm Logged In

    Untick "Network Connect" and "Ask Me" and tick "Never Give This Option When I'm Logged In".


    Manc..:D
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Thats a horrible work around and something I imagine they will have to patch in the future.
     
  5. Manc

    Manc Guest

    Just trying to be helpfull...:(
     
  6. XPletive

    XPletive bbbb-ring...

    Messages:
    237
    Thanks manc, I have the same problem. I've just taken to connecting to the net before I play.

    I don't get the dial-up box though, I get a Network Connections
    box, and I don't think there are any options in it, it's just empty.

    I am using the Never Dial A Connection option and I have
    installed the patch.

    I've said it before, and I'll say it again. EA is lucky that this
    is such a fantastic game, otherwise the problems wouldn't
    be worth the trouble.
     
  7. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Manc, heh, that was not directly erm directed at you, its a great workaround, tho I believe that is an issue that should not be there at all! Not even the first patch solved the issue.

    Found that pressing escape worked for me, just got the game today, weapon (yours etc.) could be a bit cooler, but it is a very cool game nevertheless!
     
  8. Manc

    Manc Guest

    I know m8 I was only messing...!!!! :p

    I agree though, it is a pain in the ar5e that you have to resort to such a 'Crap' workaround but don't let that spoil the game, it is excellent in single player & multiplayer plays like a dream too..

    :D

    Manc
     
  9. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Ah, didn't realise you were from manchester, :p
    Got loads of mates there, one even spends the week there and weekends here :p

    found another ...better... workaround...
    If the network connections popsup...

    Press Alt-Tab and then escape, pressing alt-tab won't seem to do anything but keep trying it and then the level will start to load.

    Badass game, should have it finished soon ;)
     
  10. vanguard-ace

    vanguard-ace Guest

    this is not just mohaa its quite a few games and yes it comes from the game accessing tcp/ip

    i play loads of lan games and it happens all the time. the work around for me in xp is open the network connections box and click disable on the modem. its quick and easy