Medal Of Honor AA

Discussion in 'PC Gaming' started by Nippur, Sep 19, 2002.

  1. Nippur

    Nippur Guest

    The game is excelent. I won many times when I had Windows Me, but now I had XP and i cannot execute the game. Open Gl Error at the console... I don't know... i've tried a lot of things... I have a Sis on board video card, the driver is the latest.
    Maybe the problem is associated to the Directx... it is incompatible with Xp... right ?
    What should I do ?
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    have you downloaded the patches... if you have not I would advise getting the latest patches/dls for mohaa...

    here is a link...

    http://www.mohaa.ea.com/

    just browse over to downloads and then to patches...

    also do me a favor and check go to control panel/system/hardware/device manager and check there if there are any exclamation marks...

    this would mean something is not optimized or has incorrect drivers...
     
  3. Nippur

    Nippur Guest

    I Will

    Thanks for your fast reply !
    I don't have any problem at the Hardware manager... I have checked.
    I have just downloaded the Patch (2.2 Mb).
    I will install it and after that I will tell you what happened.
    Thanks a lot,
     
  4. Nippur

    Nippur Guest

    I installed the patch but it didn't work out.
    I Don't know what to do... still the same error message "couldn't load opengl..."

    Any ideas ?
    Thanks
     
  5. paul2-0-0-2

    paul2-0-0-2 Moderator

    Messages:
    979
    the patch is 10 mb not 2.2
     
  6. Dude, that SIS card is BOLLOCKS. i looked around the the Allied Assualt forums and found that the SIS cards arent supported!!!

    get yerself a budget gf 2 mx, only £20 in UK
     
  7. Nippur

    Nippur Guest

    Holly !!!
    But my Sis board works more than fine in Windows Me !!!
    I ain't gonna break it (yet).
    I think I will have to forget about playing in Wondows XP. Don't have any buck for extra cards.
    Thanks to you all anyway...
     
  8. Nippur

    Nippur Guest

    Just take a look at the console...


    --- Common Initialization ---
    Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
    ----- FS_Startup -----
    Current search path:
    C:\Archivos de programa\Juegos\Medal Of Honor\main\Pak7Es.pk3 (102 files)
    C:\Archivos de programa\Juegos\Medal Of Honor\main\Pak5.pk3 (259 files)
    C:\Archivos de programa\Juegos\Medal Of Honor\main\Pak4.pk3 (593 files)
    C:\Archivos de programa\Juegos\Medal Of Honor\main\Pak3.pk3 (669 files)
    C:\Archivos de programa\Juegos\Medal Of Honor\main\Pak2.pk3 (4722 files)
    C:\Archivos de programa\Juegos\Medal Of Honor\main\Pak1.pk3 (772 files)
    C:\Archivos de programa\Juegos\Medal Of Honor\main\Pak0.pk3 (11175 files)
    C:\Archivos de programa\Juegos\Medal Of Honor/main

    ----------------------
    18292 files in pk3 files
    execing default.cfg
    execing menu.cfg
    execing newconfig.cfg
    Config: unnamedsoldier.cfg
    couldn't exec configs/unnamedsoldier.cfg
    couldn't exec localized.cfg
    execing autoexec.cfg
    Unknown command "fov"
    couldn't exec custom.cfg
    ...detecting CPU, found AMD w/ 3DNow!

    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    ------- Input Initialization Complete ------- 58
    You are now setup for easy mode.
    ----- Client Initialization -----
    Called FadeSound with: 0.000000
    ----- Initializing Renderer ----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    GLW_StartOpenGL() - could not load OpenGL subsystem


    Maybe someone can tell me where the problem is. I am sure this card is supported.
    Thanks a lot...
     
  9. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    hmmm... thats the same error my girlfriends laptop gives her when she tries to play my RTCW on her rig...

    I assume you have an nividia card... coz thats what hers is... an nividiaGO thinger or whatever... not great but it does the job...

    um... I am still trying to fix hers... driver dl's did not help and toshiba is supposed to be sending her something or other to help out... its under warranty so I don't want to fudge around on it to much...

    she looked on a few threads and there are other things you can do to tweak and allow you to play the game.. look through google...

    sorry I can't help more... but least I know now what you are talking about...

    if she gets her info I will post here for you...

    :)
     
  10. Nippur

    Nippur Guest

    Thanks

    Thanks a lot, Sazar... I don't have any other alternative.
    Thanks for your reply.
    Greetings,
     
  11. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    threads merged... no need for 2 separate ones nippur :)

    btw yer welcome

    pervious posts deleted since thread has been moved as well... thanks for the headsup peeps...
     
  12. Kuja

    Kuja OSNN Addict

    Messages:
    163
    update drivers. Xp default drivers suck.
     
  13. anewhope

    anewhope Guest

    I have the same prpblem when I use beta nvidia drivers with any Q3 Engine game. I always find getting the latest full official drivers works fine.
     
  14. Doctor Who

    Doctor Who Guest

    Just get a new card, those SIS cards suck for games, big time.
     
  15. Kuja

    Kuja OSNN Addict

    Messages:
    163
    Well, then don't use beta drivers..... get the latest WHQL certified drivers..... 30.82, are the newest i think...
     
  16. XP Abuser

    XP Abuser Guest

    turn up da hardware acceleration if thats set to full accelaration go to the run prompt and type dxdiag then try to see if dx is causing ur prob