MCE 2005 with ethernet cant wake from s3

Discussion in 'Windows Desktop Systems' started by _kC_, Jan 25, 2007.

  1. _kC_

    _kC_ Moderator

    Messages:
    514
    hi, got an odd problem with my mediacenter...

    its an asus k8vx-se board, sempron 3400+, 2gb Geil DDR400, 2 x Hauppauge NOVA-T cards... microsoft remote control, netgear wg311v3 PCI, 1 x ide 80gb (os) 2 x 320gb sata HD (stuff) running mce 2005, rollup2 etc (all up to date) (connected to a netgear dg834g v2 router)

    ive had this running wireless since ive had it, but recently ive put some sockets behind the TV for my xbox360 & the mediacenter so i can hard wire them instead of wireless..

    everything working fine, except for when it wakes from an s3 standby... now it doesnt wake up, (it powers) but thats it, nothing else, it doesnt resume windows, no graphics display... im forced to press reset.

    so i went back to the wireless card (all fine.. wakes from s3 standby perfectly everytime)

    i then tried updating the 10/100 lan sockets drivers (its the inbuilt socket in the motherboard, reports as a VIA rhine II)
    latest drivers... rebooted, but still same issue.

    so today i brought a PCI ethernet card backfrom work.. a Realtek RTL8139 10/100..
    i disabled the onboard LAN in the bios, windows found the driver itself... still wont wake from s3.. upgraded the driver to latest, still the same.

    now ive just upgraded the bios to the latest... still the same. also tried latest via 4in1's

    i also removed the 2 TV cards and the wireless card completely (previously i just disabled the wireless card in the Device manager)

    S1 wakeup works ok with the LAN cards...
    s3 wakeup only works with wireless.....

    any ideas? im tearing my hair out
    p.s - is a clean MCE 05 machine, no browsing done on it, no resident software (no antivirus etc) only extra software installed is XviD codec 1.2 & My MCE movies v2.0

    cheers
    kC_
     
    Last edited: Jan 25, 2007