Max Payne probs in XP!

Discussion in 'Windows Desktop Systems' started by Turdster, Dec 12, 2001.

  1. Turdster

    Turdster Guest

    Any advice? I am trying to play Max Payne and it just crashes out to the desktop after selecting 'New Game' and 'Fugitive'. I get the video sequence and something about going back three years and then it crashes when the loading starts.

    I have tried three different detonator drivers (12.51, 22.83, 23.11) and none of them make any difference. I have installed the patch, still to no avail.

    My system:

    P4 2GHz
    1GB RDRAM
    Geforce 3
    SB Live 1024 Sound
    Gigabyte GA-8TX mobo
    Windows XP

    Thanks in advance
     
  2. LightWave

    LightWave OSNN Addict

    Messages:
    188
    Hmmz!

    Might be a bios issue...try updating ur bios..and try different settings ..like AGP aparture size and Fast writtes on or off..it might be something like that..

    also update ur windows..
    And your chipset drivers..

    LightWave
     
  3. Turdster

    Turdster Guest

    Max Payne

    Thanks for the reply. I have updated my BIOS already and have fiddled with these settings that you mentioned. This is driving me mad!
     
  4. existenz

    existenz Guest

    wow, it really is amazing how many people have problems with their games :(

    All my games work find except the old games, like GTA 2!!!
     
  5. Turdster

    Turdster Guest

    99% of the games I play work okay. The odd one comes along and it just will not work. I tend to update my system often too and still it happens.

    Oh well, life goes on...it's just a Payne in the neck! (sorry for the pun)
     
  6. anewhope

    anewhope Guest

    Unreal Tourney randomly boots me out mid game, for no apparent reason...
     
  7. existenz

    existenz Guest

    LOL, Turdster!

    Payne in the neck!!!

    anyways...my FIFA 2001 boots me back to desktop after every game. like when i end a game and i go on to the next one. I'll crash to desktop when it loads the game :(

    Luckily, FIFA2001 has a pretty fast loadup...
     
  8. St0n3H3ng3

    St0n3H3ng3 Guest

    I have a different problem. I can play, except, I get flickering. I tried getting a screen shot, but it works. SO I'll TRY to describe it...
    It looks like a different screen (possibly some background stuff or something) is being shown instead of the foreground. I was thinking it might be the frame rate that was low, so I tried to bring things down. I went from 1024x768 at 32bits to 800x600 at 16bits, pressed Options on the startup window, and changed to Filtering Mode and all, nothing seems to fix it.

    I'm running on a 1.4Ghz Athlon with 512MB PC2100 DDR RAM, Voodoo5 5500 card and WinXP Pro. I'm using WorLord's drivers (which I got through the "official" site if a dead company can have an official site... ;) ) and I want to keep these since, so far, they're the only ones that work with RTCW.

    Any ideas? :confused:

    Much appreciated.