MAJOR HARDCORE HELP NEEDED.. ICS/ICF huge pain!

Discussion in 'Windows Desktop Systems' started by Kazi, Jul 20, 2002.

  1. Kazi

    Kazi Guest

    anyway, my dad sits down in front of his computer *WinME* and tries to do all his ebay stuff.. well, absolutly NO ipixmedia pictures load on his comp.. (im running ICS from mine *XPpro*)
    hes also having troubles with some other sites that are normally fast being piss slow... ive tried everyhting i can think of and nothing seems to help!! ive gone through every ICS & ICF setting and cant find anything, i've changed MTU to no avail. im leaning toward the fact that this could be a firewall problem, but im not sure what where and how to fix it, because, why would only certian sites and pictures load and others be unbelieveably slow, (on my computer i have no trouble displaying the "faulty" pictures/sites)... i sure hope someone can help me out cuz this is really starting to get to me, everyone says XP is so great but im having nothing but problems with it...

    revolutionary operating system my ass!
     
  2. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    I feel sorry for you man. These kind of problems are never funny. (Especially if your dad is breathing over your shoulder wanting you to fix it.) If you have any firewalls installed or on, just remove them. You can worry about security later when you get the sharing to work.
    I never liked WinME but that doesn't mean it has to be the problem. Anyway, perhaps your father might want to run XP instead? Compared to WinME XP is a dream.
    What kind of Internet connection do you have btw?
     
  3. Kazi

    Kazi Guest

    I got a DSL line.. My BlackICE never worked after the update (sry to say i was running winME before too).. So I tried ZoneAlarm and i didnt like it so i uninstalled it.. And decided to just be lazy and trun on ICF.. i never did clear my restore of ME, but i havent been using XP that long, a couple weeks max.. I had worked on others machines with XP and instaled it for friends without trouble, but of course my comptuer is going to be more complex than that.
    But yah, this is not my only problem, there are many more but this is the most important and i want to solve it first, once this is fixed than im going to start posting all my other problems in the other forums.. ooh boy, cant wait!
     
  4. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    Well

    What is your ISP?

    You try pining your self or that address that could be slow, if u have high ping times, that could be the problem.

    typing ping -t <<ADDRESS>>

    if it is not your ip address try finding out your DHCP.

    DHCP is what gives you your IP.

    then ping your DHCP server, if your IP has good ping time and your DHCP server has bad ping time then theirs your problem, by fixing your IP conn... ping time, reset your modem, with the DHCP, welll thats what you have to leave it up to your ISP.
     
  5. Kartajan

    Kartajan Guest

    most likely cause for your problems: UPDATE installation.

    most likely cure: CLEAN installation.

    a lot of things act up after any OS upgrade- especially when they differ as much as XP and ME. A new, fresh, clean install of XP should make it all better. (especially if BOTH machines get it... ME always seemed flaky over any kind of network I've tried..)
     
  6. Kazi

    Kazi Guest

    alright...

    Well i guess a format and clean is what im going to be left with anyway.. My ISP is MTS (Manitoba Telecom System), and my DHCP and the addresses all work fine from my machine.. Well i guess i'll have to format and i'll get back to you guys with the fun results..
    Hardcore thanx to both of you for your help, and i'll keep ya posted as to if this works or not...
    thx again.
     
  7. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    Well

    You Try and Reinstall your TCP/IP?
     
  8. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    And

    Did You Release and Renew your IP then restart your PC.
     
  9. Kazi

    Kazi Guest

    its dynamic IP so it always changes..
    but i never tried re-installing my tcp/ip...
     
  10. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    Dynaminac or non dymanic IP

    ALL IP requires a DHCP Server, so check its ping time.
     
  11. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    I'm having similar problems which i did post a thread on here and even after 2pages of replies, still not fixed :)

    With me, its that 4 out of 5 machines work fine, but my one doesnt.

    Websites load partially and stop, partially then jump to 404, or not at all (meaning that it doesnt even try just goes straight to page cannto be found)

    other internet apps tend to log out / disconnect

    i noticed that also sometimes something happens that TOTALLY disables me to do anything on the internet
    nothing connects... and the only message i really could relate is that mIRC states when connecting 'no buffer space available'
    I reboot and everythings back to normal

    tried static ip, dhcp, different hub ports, different nics, changing ip, disabling firewire network connections, reinstalling tcp/ip, editing that registry speed up thing and still no avail

    network transfers however are fine
     
  12. Bluecat

    Bluecat Guest

  13. Friend of Bill

    Friend of Bill What, me worry?

    Messages:
    1,572
    Subject Quote: "MAJOR HARDCORE HELP NEEDED"


    I tend to shy-away from things with the word hardcore in it.:D :p
     
  14. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    have been there
    oddly enough i think its solved now
    a friend of mine suggested i use dns servers for the ISP on the problem machine
    seems to be ok
    will let you know the result soon as it sometimes was ok in the past and this could be one of those sometimes