M$ LDAP Directory...???

Discussion in 'Windows Desktop Systems' started by GraLk, Sep 11, 2002.

  1. GraLk

    GraLk Guest

    Ok, I have installed Office XP pro, and 2 things keep happening.

    1. In Outlook, when launching, I get a window popping up titled Microsoft LDAP Directory, and it has 4 text boxes in it, whose titles are -- (contents of boxes in brackets)
    Server name: (NULL)
    Port: (####)
    User name: (NULL)
    Password: (Blank)

    Now, I can either click cancel, or click 'ok' withour entering a password, and it finishes loading Outlook fine.
    My question is, how do i turn this off??

    2. I keep getting 'A Runtime Error has occured. Do you wish to debug?' and then a description of the line and problem. This happens while surfing the web.

    Again, how do I turn this off?

    Any help will be greatly appreciated.

    GraLk :D
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    For number two try disabling script debugging in IE\tools\internet options\advanced.
    Near the top.
     
  3. GraLk

    GraLk Guest

    OMG...DUH me!!

    Hipster...I knew that!!!

    Now I feel like a newbie!! Stupid me!!!

    Thx man!

    GraLk (feeling rather dumb at this point!!)
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
  5. eNuffSaid

    eNuffSaid Guest

    Do you have the LDAP Directory Server Service installed in Outlook? Open Outlook > Tools > E-mail accounts > under "Directory" select "view or change existing directories." See if you can remove the LDAP server from there.

    or see if this M$ article helps you any:

    OL2002: LDAP Search Error When You Try to Search By Using a Full Name in the 'Display Name' Field

    http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q311829&

    BTW, this error was fixed in OfficeXP SP2.

    Kind regards,
    Willem Moolenaar
     
  6. GraLk

    GraLk Guest

    THANKSSSSSSSSSSSSS

    Thx very much eNuff, that was exactly my problem. I will install both sp1 and 2 when I get a chance.

    thx again,

    GraLk :D