Low fps on geforce 4 ti4200

Discussion in 'Graphics Cards' started by isoacid, Sep 17, 2002.

  1. isoacid

    isoacid Guest

    Im getting 100 on counter-strike but as soon as ppl apear the fps drops to the 40s. Also the specs of my comp arent low. There isnt any features in my bios so i cant mess with those [ sony vaio... ]. Anyone know a solution? Could it be the power supply?

    1.6ghz p4
    512 DDR SDRAM
    80gb HD
     
  2. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    if you have all features turned on... and you are running the game without any of the high quality texture mod thingers... you should be able to hit constant 100 or 99 depending... regardless of people coming on screen....

    now the server can sometimes be stressed and the ping will shoot up.. dunno if this might knock your fps down...

    another thing you should probably do is turn off any apps you have running in the background, they MAY cause your game to slow down...

    otherwise I dunno maybe there are other bottlenecks in your system... someplace in hardware not mentioned or software you are running that is also not mentioned...

    also what res are you playing @ ?
     
  3. Jz1397

    Jz1397 Guest

    what drivers? i think there were some probs with the 40.. dets
     
  4. dijital

    dijital Guest

    your running your CS in opengl mode, right?
     
  5. isoacid

    isoacid Guest

    The problem happens on all dets that support the geforce 4 and I play in opengl
    Also
    Anti Aliasing: Off
    Anisoptropic: 2x
    Vsync: off [ same problem with it on ]