Lots of bad problems

Discussion in 'Windows Desktop Systems' started by Phoenix_25, Mar 10, 2003.

  1. Phoenix_25

    Phoenix_25 Guest

    First off, some programs refused to open, fault errors came up in mirc, cuteftp pro, etc. and the interface on Paintshop pro and LiveUpdate went a bit f**ked as well as some other applications. Start Menu appeared weirdly, then my right mouse button sometimes stops working. So I ran chkdsk, it found the Volume Bitmap error, so I rebooted to fix it.

    Upon bootup, nothing at all would start, not msn messenger, not IE and about 30 services failed to load. So I rebooted again and all’s ok.

    I ran virus checks and HDD tests, one error came out of the HDD test and it suggested to low level format. I decided not to go any further since I didn’t have time to waste so I swapped the Hard drives with a spare one I had. I clean installed WinXP SP1 and all my applications, then all these problems noted above started happening again! Even stuff like my modem drivers got corrupted on bootup after running a full 5-step chkdsk.

    I've come to the conclusion that either hard drive isn't at fault here.

    Could it be the OS itself? I don't know, the most recent stuff I've installed is Diskeeper 7.0.427, Norton Antivirus Corporate 8.01, and Avant Browser (the 1st two being updated, and Avant Browser being used since 2 weeks ago). I've been suffering this problem for 2 weeks and I don't know what to do. I even put in a new IDE cable, but the chkdsk errors are still there.

    Running Chkdsk in WindowsXP SP1: (command: chkdsk c: /v)

    CHKDSK is verifying files (stage 1 of 3)...
    File verification completed.
    CHKDSK is verifying indexes (stage 2 of 3)...
    Index verification completed.
    Detected minor inconsistencies on the drive. This is not a corruption.
    CHKDSK is verifying security descriptors (stage 3 of 3)...
    Security descriptor verification completed.
    Correcting errors in the Volume Bitmap.
    Windows found problems with the file system.
    Run CHKDSK with the /F (fix) option to correct these.

    Running a full 5 step chkdsk before bootup reports no problems at all, it never did! It only seems to report the error when its in Windows.

    Specs: AMD 1.3ghz, 512mb ddr, ati radeon 7200, Maxtor 60gb (now taken out), replaced with IBM 40GB. My Western Digital on slave has been fine all throughout these problems I've had.

    I really have no idea what it is! :( :(
     
  2. zyfos

    zyfos Resurrected

    Messages:
    236
    Check to see if there are any updated IDE drivers for your motherboard. Update your virus scanner and scan for viruses. Try running chkdsk /F /V /R . Kermit's idea is good too.
     
  3. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    I dont really know but I would proceed slower ...meaning you said you format and put back all your programs and end up with same problem... how about format and dont install all your stuff and go at it in step by step manner like after a major program like that nortons corp edtion? <<< sounds like a kazza to me ... I would test the system and see if its not one of your applications that cause the problems to start .
     
  4. Krux

    Krux Nissan Powered

    Messages:
    1,649
    check to see if everything is seated all the way down on the mobo check your cpu temp it may be overheating for whatever reason and screwing with windows. other then that I have no idea what to try, this is a start anyways..:)
     
  5. Phoenix_25

    Phoenix_25 Guest

    Yeah, thing is, since formatting, it usually takes about 2 days of usage before the problems become visible. So I can't really use it without anything installed.

    CPU temps are fine, may try swapping out ram sticks later.
     
  6. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    *raises hand

    you got anyone who can lend you a spare stick of memory ?
     
  7. GoNz0

    GoNz0 NTFS Stoner

    Messages:
    2,781
    Location:
    the year 2525
    (reads last post 'n' walks off hoping no 1 will notice.....)
     
  8. Phoenix_25

    Phoenix_25 Guest

    Having run three passes with Memtest, there are no errors, looks like the RAM is ok.
     
  9. jkipk

    jkipk OSNN Addict

    Messages:
    121
    Since you installed Avant Browser 2 wks ago and have been having problems for 2wks, I would especially try to get as much of this kind of stuff off as you can and see if your problems go away. The only other thing I can think of right off is some possibility of a power supply problem, but that doesn't make a lot of sense if your slave is fine. Is there a psu troubleshooting standard???