Lost internet connection windows 2000

Discussion in 'Windows Desktop Systems' started by painbird, Mar 16, 2004.

  1. painbird

    painbird Guest

    I accidentally unplugged my computer.When I rebooted I had no internet connection (Cable) I have tried all the basics..... I.E. unplugged modem, checked settings (win-2000 pro). Modem works fine with lap top. All cables etc are fine. LAN says I'm connected at 100 MBPS - but has not changed at all from 100 MBPS.
     
  2. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    whdn you move the modem from computer to computer, please be sure and unplug the power from it as well. (MAC address issue.)
     
  3. painbird

    painbird Guest

    Thanks...

    Did that. + my laptop is connected to the same modem via router and works fine. Tried going direct to PC (without router) but no luck!
     
  4. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    are you obtaining an IP address statically, or via DHCP?

    if DHCP, is it getting an IP from the router? (ipconfig)

    can you ping your laptop?

    can you ping the router?
     
  5. painbird

    painbird Guest

    Can you tell me how to ping the laptop?

    Thanks
     
  6. painbird

    painbird Guest

    I have a complete back-up of my PC. Can I just restore my internet connection files. If so - what files / directories should I look in?
     
  7. painbird

    painbird Guest

    Also - When I go to IE Connections all three of the choices under "Choose settings" are greyed out. I can't select anything.
     
  8. Bootsy

    Bootsy Huh?

    Messages:
    1,124
    Location:
    Miami, Fl
    click start
    click run
    type "cmd" without the ""
    in the command prompt type "ipconfig /all"

    is dhcp enabled? do you have an IP address?
     
  9. Bootsy

    Bootsy Huh?

    Messages:
    1,124
    Location:
    Miami, Fl
    also, are you using a router? or just straight from the modem to your pc?
     
  10. painbird

    painbird Guest

    Bootsy-

    Thanks...

    Yes DHCP is Enabled
    Yes I have an IP address

    I've tried both the router and direct from the modem to the PC. I'm currently using my laptop off the router. Still have had no luck with internet connection with PC.

    Thanks for helping
     
  11. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    to ping another computer:

    1. Start, Run...
    2. cmd Enter
    3. ping NameOfOtherComputer
     
  12. painbird

    painbird Guest

    Yes- thanks. I did a ping from my lap top and was able to get through to my pc.
     
  13. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    would you mind posting the results from ipconfig /all from both computers?

    (that's done in cmd as well)
     
  14. painbird

    painbird Guest

    I had to change a few of the numbers to protect me on this post - here it is


    The pc with the problem:
    WINDOWS 2000 IP CONFIGURATION
    Host Name: My Name
    Primary DNS Suffix:
    IP Routing Enabled: No
    WINS Proxy Enabled: No

    ETHERNET ADAPTOR LOCAL AREA CONNECTION

    Conection-Specific DNS Suffix:
    Description: Via Rhine II Fast Ethernet Adapter
    Physical Address:00-0A-E6-4F-3F
    DHCP Enabled: Yes
    Autoconfiguration enabled: Yes
    Autoconfiguration IP adress: listed "like to keep private"
    Subnet Mask: Listed "like to keep private"
    Default Gateway:
    DNS Servers:


    For the laptop that is working:

    WINDOWS 2000 IP CONFIGURATION
    Host Name: My Name:DG4SG121
    Primary DNS Suffix:MMG.com
    IP Routing Enabled: No
    Node Type:hybrid
    WINS Proxy Enabled: No
    DNS Suffix Search list:MMG.com
    ne1.client2@aatvi.com


    ETHERNET ADAPTOR LOCAL AREA CONNECTION

    Conection-Specific DNS Suffix:ne1.client2@aatvi.com
    Description: Netgear MA401 Wireless PC Card
    Physical Address:00-09-5G-B9-3F
    DHCP Enabled: Yes
    Autoconfiguration enabled: Yes
    Autoconfiguration IP adress: listed "like to keep private"
    Subnet Mask: Listed "like to keep private"
    Default Gateway:Listed "like to keep private"
    DHCP servers:Listed "like to keep private"
    DNS Servers:Listed "like to keep private"
     
  15. Bootsy

    Bootsy Huh?

    Messages:
    1,124
    Location:
    Miami, Fl
    ping the laptop and/or router FROM the pc...see if that works
     
  16. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    well, you censored the part i needed to see lol...

    are the Default Gateway and DNS Servers the same on both computers?
     
  17. painbird

    painbird Guest

    I tried to ping the laptop from the PC. No dice. I think the router could be blocking the ping. I believe that the router will change the IP address anyway. I can ping the PC from the laptop.
     
  18. painbird

    painbird Guest

    The default gateway on the problem PC is "nothing" and the laptop is 192.167.0.1.

    The DNS server on the problem PC is "nothing" and the laptop is 192.167.0.1

    This is not in the relm of my expertise. Thanks for helping.
     
  19. Bootsy

    Bootsy Huh?

    Messages:
    1,124
    Location:
    Miami, Fl
    ok ok ok i got it,
    try this first:
    1. type in the command prompt:
    "inconfig /release"
    once thats done, type:
    "ipconfig /renew"
    (this command releases the ip that the dhcp server (the router) has assigned you, guess what renew does...(retorical question hehe)

    IF THAT DOESNT WORK:
    we have a problem because you dont have a default gateway defined...so lets put one in why dont we....manually.
    1. right click and open network connections (from control panel)
    2. right click on the connection that u use to connect to the router (ie Local Area Connection 1 or whatever) and click properties
    3. double click on Internet Protocol TCP/IP
    4. it is now set on "obtain address automatically", we want to define these settings.
    for IP address type in the address that your laptop has but 1 digit off in the last segment of numbers...
    5.example: if laptop is 192.168.1.13 put in 192.168.1.14
    6.for the subnet mask put in the same thing as the one on the laptop
    7. for default gateway put in the same setting as your laptop.
    click ok on all the windows see if that does it. To test this, try to ping the router, laotop, and www.ntfs.org
    (by the way...a successful ping shows:
    reply from blah..................
    reply from blah..................
    reply from blah..................
    reply from blah.................
    4 times)
     
  20. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    that's it :)