lost drive

Discussion in 'Windows Desktop Systems' started by nuggies, Jun 14, 2002.

  1. nuggies

    nuggies Guest

    wondered if anyone can help.my system is..
    m810lmr motherboard
    t bird chipset
    amd 1 gig processor
    256k ram
    my computer went down ,tried t re boot ,but it said it needed a floppy,which i thought strange,went into bios,and the hard drive wasnt recognised in there,pressed f3 ,it found it ,rebooted,and ok again.what i want to know is why this occured,and is there a underlying problem somewhere.
    i am running xo pro.
  2. Tbird94sc

    Tbird94sc Guest

    ive had that problem too as weel both on the ide controller no the mobo and my ata controller. it only happes sporadically and if i just restart they come back. worst case scenario i open the computer and jiggle the cables and everything is ok. i changed the ps, the ide cables, still to no avail. still got same problem. its rather annoying but only happens in like 1 o every 20 boots or so. i just leave computer running 24-7 now. it solved the prob, lol :D :D :D
  3. Zedric

    Zedric NTFS Guru Folding Team

    Why didn't you tell us what drive you have? The drive could be dying if this is a new problem. Heard any strange sounds from it lately?
  4. nuggies

    nuggies Guest

    thats the first thing i thought of,but no strange noises coming from it...added a second hard drive recently...
  5. Reg

    Reg eXperienced!

    Arlington, TX
    This is a problem on machines that have Award Bios who's machine didn't quite shutdown properly (even though it could have went through and shut down). The problem comes in when the bios detects Windows XP as a PnP authority and shuts down the system on kill command rather waiting for Power Down command. I've noticed this to be a problem on single HD pin HD's such as Fujitsu and Samsung. If this continues to happen, try updating your BIOS. If you update your BIOS and this still happens, change to a double HD pin HD such as Maxtor. In the long run, if this continues to happen, you will have HD failure.
  6. Lithium

    Lithium Guest

    this might sound dumb but did you change the jumpers on the new hard drive and the old one? i.e. old hard drive= master new hard drive= slave check those that might be your problem