lost dial up connection

Discussion in 'Windows Desktop Systems' started by xaz, Oct 6, 2002.

  1. xaz

    xaz Guest

    it seems that i have lost the dial up connction pop up so the pc does the connection with out me knowing about it. I also have lost the sign when it says Do you wish to stay connected or not. Please help. Cheers
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Go to the control panel/network connections. Right click on your ISP & select properties. See if something in there has changed.
     
  3. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    Have you disabled the service

    Remote Access Auto Connection Manager ????
     
  4. xaz

    xaz Guest

    Hipster and Two zigzag, what are you talking about M8s , i dont know what they suppose to be, could you please guide me through or to a web site to compare my settings. Cheers:( :(
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    This is the one I was thinking about. See attachment. Is the second box on yours ticked? That might be it.
     
  6. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    Start / run / type in the box " services "

    scroll down to Remote Access Auto Connection Manager

    this will need to be set to Automatic

    if its not right click on it & choose properties

    in the drop down box select Automatic

    Apply
    OK
     
  7. xaz

    xaz Guest

    Thank you M8s for your help, I have done what u have suggested but it is still the same. I am going to delete my freeserve files and put freeserve disc to install it again hopping that might cure it. Cheers Xaz
     
  8. mbunny

    mbunny Guest

    Xaz: on hippy's picture...

    make sure the FIRST and SECOND tickboxes are CHECKED.

    You will be asked when you connect this way.