Logon Loader problem (boot.ini?)

Discussion in 'Windows Desktop Systems' started by oerficus, Apr 9, 2002.

  1. oerficus

    oerficus OSNN Addict

    Hi all!
    I have got a quick question here. I installed the Logon Loader yesterday and first it worked without any problems. I also wanted to use the random feature and here is where the trouble started.
    When I turned on my Computer it said that the system couldn't find boot.ini and that it would start up from c:\windows instead. When the system finally wanted to load the logon screen it crashed givin' me the first blue screen since I have been using XP.
    I rebooted and started up in save mode in order to turn off Logon Loader. When I booted again there still was the message of boot.ini mssing but the system started up normally and works fine now.
    I searched my computer for the boot.ini file but all I was able to fin was a 1KB backup file of it.

    Could anyone clear things up for me, please? I just don't know what to do now as everything seems to work normal.

    Cheers, Oerficus
  2. M.I.T

    M.I.T Guest

    Logon Loader ****** up my boot.ini too :(

    Try making a new c:\boot.ini with the following content:

    [boot loader]
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP" /fastdetect

    This Boot.ini is if you have installed XP
    in C:\Windows.
  3. oerficus

    oerficus OSNN Addict

    Thx for your hint!

    Still the question remains what boot.ini exactly is for when the system still is able to boot properly....

    Cheers, Oerficus

    PS: Still using logon loader???
  4. DoubleClick

    DoubleClick Guest

    I had the exact same problem....although mine would not boot until I replaced the boot.ini file with a back up. Needless to say I don't have it installed anymore.

    As for your question I'm don't know. I didn't think a computer would boot without the boot.ini.