loadlibary (msjava.dll) failed

Discussion in 'Windows Desktop Systems' started by WildOptic, Jul 29, 2003.

  1. WildOptic

    WildOptic OSNN Member

    Ok, tried to fix some webpages not loading at all with "regsvr32 Msjava.dll" in the run box...however the error i get is LoadLibary (msjava.dll) failed....anyone know how to fix this?
  2. xsivforce

    xsivforce Prodigal Son Folding Team

    Texas, USA
    Onl info I could find:

    Run the following commands from start/run. Run each line individually. After each
    run, you should see a short message stating the command was successful.

    regsvr32 Urlmon.dll
    regsvr32 Shdocvw.dll
    regsvr32 Shell32.dll
    regsvr32 Oleaut32.dll
    regsvr32 Actxprxy.dll
    regsvr32 Mshtml.dll
    regsvr32 Browseui.dll
    regsvr32 Msjava.dll
    regsvr32 Jscript.dll

    Now all of the IE related dll's are properly registered.

    Also, make sure the Navigate sub frames across different domains is set to enabled under your
    security settings
  3. WildOptic

    WildOptic OSNN Member

    ok thanks for the info..i tried that then just fixed it by installing sun java