Loading Websites??!!

Discussion in 'Windows Desktop Systems' started by sphere, Mar 20, 2002.

  1. sphere

    sphere Guest

    whenever i open IE6 and try to go to a website for the first time it won't go. it's as if it doesn't exist.

    however, when i go to my isp homepage (optus@home = www) it will load, and it fixes the problem with the other sites.

    i'm assuming it's an IE6 problem but i can't find where to fix it (no i can't reinstall or repair it)

    it could be a o@h prob but it's unlikely.

    anyone else had the same prob? can anyone help?

  2. waddy

    waddy OSNN Senior Addict

    I had this problem, but it was my ISP's DNS server which was causing it.

    You can install this tweak : http://www.xp-erience.org/article.php?sid=1255


    I also I run a custom host file - Which basically makes your PC its on DNS server. Just add a few of your favourite sites in your hosts file.

    The hosts file is in C:\WINDOWS\system32\drivers\etc

    Back it up first :)

    Just add the sites like i have below. I hope that helps, you should notice a Internet surfing speed increase.

    After adding new entrys to the hosts file . You MUST REBOOT !

    # Copyright (c) 1993-1999 Microsoft Corp.
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    # For example:
    # rhino.acme.com # source server
    # x.acme.com # x client host

    # SITES YOU ADD TO GET TO FAST SO YOU ACT AS YOUR OWN DNS: www.altavista.com www.google.com www.microsoft.com www.msn.com