List of problems I have had with games...HELP!!

Discussion in 'PC Gaming' started by Tazman, Dec 18, 2001.

  1. Tazman

    Tazman Guest my story begins.

    Originally I was running Windows ME on this platform..everything ran well with only a few problems, all my games worked.
    PIII 733mhz
    512mb pc133
    30gb ATA 100
    40x rom
    cd re-writer
    Voodoo 4 4500
    QDI Advance 10f motherboard

    THEN I upgraded to windows XP and everything went tits up!
    None of my games work, they either hang the machine or reboot it, I try to get some decent drivers for the voodoo but none of them seemed to work. I tweaked the settings and still nothing.

    SO I changed my Vid card thinking it was becuase there aren't any "official" drivers for voodoo's anymore

    I now have an ATI radeon 64mb 7200

    I wiped my hard drive and reinstalled XP so that everything was detected fresh. and used all the latest drivers for everything.

    my games worked!!! of them for about 10 mins before it hung again.

    I'm starting to suspect my motherboard is not compatible so if anyone else is using a QDI Advance 10f board could you tell me if your having probs?

    Also if anyone has any ideas for a solution...before I put ME back on...I would appreciate it.
  2. wrangler

    wrangler Guest

    I don't have an answer for you other than this possiblity....

    you may have gone from the frying pan to the fire. I know people will disagree and can probably give you better info than this, BUT, the Voodoo card may very well have been your problem, as well the ATI may still be. ATI is not exactly the best at providing good drivers (actually they often put out shit drivers)..which is too bad, because actual design and construction of the board itself is outstanding. ATI makes GREAT boards....just SHITTY drivers. Go with an nvidia board...much better drivers. Although, some people have their own issues there as well, but far less than ATI users. Again, hopefully someone else will provide you with a workable fix. Note, even though I stated my belief, my brother-in-law is running an ATI card on one of his XP machines with no problems and is an ATI fanatic.
  3. boxman

    boxman Guest

    You can try installing the latest Via 4 in 1 Drivers from Not having those installed might cause some issues. If you really want to use XP and have it work well i suggest getting a GeForce 2 or 3.