Linux Server Problems

Discussion in 'Linux & BSD' started by lieb39, Sep 11, 2003.

  1. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Hello everyone,

    I know for a fact that this isn't a linux website but its the only website I can think of that could possibily help me out. It seems my webserver is having a few problems. It runs Redhat 7.1, apache server. After talking to my host they said the 'php acceleration' is having problems, preventing the website which my server host, to not display. They said that it can be disabled (which means the website will be 50-75% slower, not a option, the website is already slow enough), recompiled (I have no idea how to do that) or fixed for 30$ and hour. I'm low on cash, and unless this is a real big problem i'm not going to pay $30.00. My website works fine, www.centralogn.com , but the website I host isn't even loading, www.ffxionline.com . can anyone help me out? i'm not good at linux... I really need help ASAP

    -lieb39
     
  2. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    which versions of Apache and PHP is this running?
     
  3. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    It just went away. The problem just went away, and just in time. I posted up the 9/11 rememberance thing. How come you guys don't have anything similar?

    http://www.ffxionline.com/

    -lieb39
     
  4. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    weird that, good luck with it I hope it keeps workin for you
     
  5. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Ya, we're getting a new server though in 2 weeks. This one keeps crashing, probaly because its a 1ghz, 1gb of ram, and like 250 people on at once haha.

    -lieb39
     
  6. lieb39

    lieb39 Apple lover, PC User

    Messages:
    526
    Location:
    Australia
    Oh ya, could you explain this? First I had the problem, which was like 2pm my time, than i went home (4pm) and i couldn't access my server at all, i figured it crashed, than at about 10pm i could access my server again and the PHP thing was fixed. No one restarted the server, or fix it, to my knowledge...


    -lieb39