Linux Red Hat Installation Problem

Discussion in 'Linux & BSD' started by Syedur, Jun 21, 2005.

  1. Syedur

    Syedur OSNN Addict

    Messages:
    84
    Hello,

    I've been trying to install linux red hat on my old machine... I've reformatted it and whatnot... even opened it and cleaned it and got it prepared for new operating system. However, I can't get it to install. I have ran windows xp pro on that one until now... I even used VMware virtual machine and installed Red Hat on there first to see if all of my hardwares were compatible with Red Hat and it all worked perfectly. Now I can't do a real install. It fails on me after extracting the files and installing about 20-25% of the files. Then it freezes up and locks up. I've tried many things perhaps on the right things? Any help will be appriciated.
     
  2. Howling Wolf

    Howling Wolf We did not deserve this !

    Messages:
    1,243
    Location:
    Amongst the Native Ones
    Don't take me wrong, but you could try installing Debian (with gnome or kde desktops) and see if it can reach the end of the setup...
    I only know Debian and I had no problem installing it eventhough I had almost no prior knowledge about Linux.
    Give it a try ;)
     
  3. Son Goku

    Son Goku No lover of dogma

    What is the hardware in your machine? Does it show up in the hardware compatibility list for the version you are trying to install?

    http://bugzilla.redhat.com/hwcert/

    Also is this Red Hat 9 you're trying to install (might have to search their site for the version a bit more, as they moved to "Enterprise Linux"), Red Hat 9, Fedora (what the company renamed their non-Enterprise Edition to)?
     
  4. Syedur

    Syedur OSNN Addict

    Messages:
    84
    thanks for the replies!