Linux Iso troubles

Discussion in 'Linux & BSD' started by Heeter, Jan 11, 2004.

  1. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Hi Guys,

    I am having a great deal of difficulty burning iso images from the downloaded linux iso's that I got from linuxiso.org. I have downloaded three different versions of Linux, with no luck. I am using Burnatonce. Even though the files have a .iso extension, I cannot get them to install into my test computer once I create a burned disk. The file on the burned disk looks like a .rar file at this point. Anyone got any ideas?

    Heeter
     
  2. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Could you post a screenshot of your Burnatonce window after you've loaded the ISO image, with the Device Settings visible (Settings>Device Settings checked)?
     
  3. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    are you adding the .iso file to a new disc or burning the ISO image, you need to make sure you are telling the burning software to Burn an Image and then point it at the ISO file
     
  4. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    In Burnatonce, that would be as easy as File>Load New Image, select the ISO, and hit the Write button. :)
     
  5. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Okay, Will Try that right away


    Heeter
     
  6. Heeter

    Heeter Overclocked Like A Mother

    Messages:
    2,732
    Thanks NetRyder and Geffy,

    That was too easy........

    Heeter
     
  7. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
    Not a problem. :)

    P.S. Enjoy the old coasters :p
     
  8. Geffy

    Geffy Moderator Folding Team

    Messages:
    7,805
    Location:
    United Kingdom
    w00tage :D