Linksys Port Forwarding Problems

Discussion in 'Windows Desktop Systems' started by jfactor01, Dec 25, 2003.

  1. jfactor01

    jfactor01 Guest

    I've recently set up a wireless network using a Linksys BEFDSR41W router, it does it's job fine and i'm happy with it.

    However, I cannot DCC using mIRC, I have searched the internet and found loads of posts about fixing the problem, it's to do with port forwarding.

    I've done everything these guides have said and I still can't DCC, i've tried absolutely everything.

    Anyone else had this problem?

    I have checked all my mIRC client settings also and this still doesn't work, I can't think of anything else it might be, i'm not using a software firewall and i've tried disabling the hardware firewall.
  2. cpugeniusmv

    cpugeniusmv Computer Genius

    here's the option you need to pay attention to...

    these are the ports used to send/receive files via only need one port per file transfer, so i would recommend changing the port range to only include the number of file transfers you will be doing simultaneously...

    maybe 5 to be safe...then when the options are applied in mIRC, forward those ports to your computer.
  3. jfactor01

    jfactor01 Guest

    Hmm i've tried that with seemingly no luck :/ .

    I will do a screenshot of my router and mIRC configuration to show this.