Limited account - not so limited????

Discussion in 'Windows Desktop Systems' started by tyson_oleary, May 25, 2002.

  1. tyson_oleary

    tyson_oleary Guest

    Hey XPeoples!

    just made a new limited account as i was havin internet probs wif da Guest account, and i came across a problem....


    when i logged in to the limited account for a test, i can see into my account (admin) and i have important shit in there and i need to make it so limited account has no access to my shit....


    thanks guys!!! really appreciate all the help u guys give me!!!
     
  2. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    This sounds like a Windows 2000 problem more than an XP issue. But since they are based on the same kernel, you might be having the same problem. In order to fix your issue, login to your computer as the admin. Go to:

    1. C:\Documents And Settings

    2. Right click on your directory

    3. Click Properties.

    4. Switch to the "Sharing" tab

    4. Check the box that says "Make This Folder Private"

    That will do it. My advice is that if you are going to use your XP machine as a workstation, revert back to the Windows 2000 settings so that you can have more control over what users can and can not do with your machine.
     
  3. steveklebs

    steveklebs Guest

    I am having the same problem... however, I am unable to click that tab!!!! Can anyone think of a reason why I am not able to click it? (I am running Fat32)

    Thanks.

    Steve
     
  4. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Because that only worls on NTFS
     
  5. steveklebs

    steveklebs Guest

    If I reinstall (clean) can I change over to NTFS without having to worry about conflicts? I am not running any other OSs on this computer nor networking.

    Thanks,

    Steve
     
  6. Reg

    Reg eXperienced!

    Messages:
    639
    Location:
    Arlington, TX
    If you are running FAT32, you can convert to NTFS without a reinstall. Simply open a command prompt and type:

    convert c:/fs:ntfs

    Then reboot.

    It will convert it and you'll be all set.
     
  7. steveklebs

    steveklebs Guest

    double post
     
  8. surge

    surge OSNN Senior Addict

    Messages:
    382
    reg



    iam studying the CCNA at my local college,
    how did you find the 1st semester , because iam finding it a bit hard to take all that info in
    do you recomend any good books to help me with my studys?
     
  9. steveklebs

    steveklebs Guest

    Ok, I have converted successfully.... HOWEVER, I still am not able to check that box off!!!!!

    Any ideas / suggestions?
     
  10. steveklebs

    steveklebs Guest