LeadTek Geforce 4 Prob

Discussion in 'Graphics Cards' started by DragonHeart, Feb 26, 2002.

  1. DragonHeart

    DragonHeart OSNN Addict

    Messages:
    100
    Hi PPL,

    Hope someone can help as leadteks site is usless, i have recently installed a GF4 MX (Winfast A170) it seems to work ok but when i go into properties and click advanced then display on the GF 4 tab i get the following mess
    - Run a DLL as an App has encountered a problem and needs to close, when i click on further info it states Error signature
    AppName :rundll32.exe AppVer: 5.1.2600.0 Mod Name :nvcpl.dll

    I have tried reinstalling the drivers etc but error still happens, also on the installation cd it had under utilities AGP update for Win Xp ?? but i cant find any info what this does and which one to use if any. It gives u a choice of a ALI chipset or a Via Chipset, how do i know which one i have/need ??

    Anyway hope someone help thier can help as ur my last hope before i go insane lol

    Many thx :)
     
  2. Zorensen

    Zorensen Guest

    hmmm....

    Have you ever condisidered tryin' the Pack that nVIDIA releases? :)

    Maybe you should try searching for new drivers at your manufactors homepage? :)

    Ping From Zorensen
     
  3. DragonHeart

    DragonHeart OSNN Addict

    Messages:
    100
    Tried it

    Hi,

    Thx for the reply tried those didnt work at all, also upgraded drivers from leadtek still no joy
     
  4. LightWave

    LightWave OSNN Addict

    Messages:
    188
    Hmmz

    If you can figure out what kinda chipset you have .. i suggest you install the latest chipset drivers for you motherboard..

    the most common chipset these days is VIA . Now if you have a via chipset install the latest 4 IN 1 DRIVERS (4in1 4.37v(a)


    You can find VIA chipset drivers here :

    VIA


    Also Install the latest 3D card driver for your G-force card

    You can download the Detonator XP Version: 23.11
    drivers here :

    Detonator XP Driver 23.11


    Also Remember to update your Windows with the latest security updates etc!

    Also remember to update your bios !!!




    LightWave
     
  5. DragonHeart

    DragonHeart OSNN Addict

    Messages:
    100
    Sorted :)

    Thx guys for ur help, i tryed everything u said and the 27.51 leaked drivers sorted out all my problems :)