LAvasoft Firewall problem...HELP!

Discussion in 'Windows Desktop Systems' started by Idle, Sep 23, 2003.

  1. Idle

    Idle Guest

    ok, i installed this firewall on my home PC, i didnt like the program and i was only curious on how good the firewall is. i didnt like it so i uninstalled it. now that i did that i cannot use any type of instant message programs or connect to my online games that i play.

    anyone have any ideas on what to do?

    i have completely removed it and there is no more registry settings for this program.
  2. Henyman

    Henyman Secret Goat Fetish Political User

    do you restart after?

    if that did not help then install it again, then click the disable firewall option or the allow all option + see if you can use your programs. let us know what happens ;)
  3. Idle

    Idle Guest

    when i do reboot, my messenger uses all of my cpu usage and nortons tries to find a way out for updates. when i get home i will reinstall and try again. any other ideas??
  4. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    new york
    do you have restore enabled?

    I would definately try a restore point if you can
  5. Leevoy

    Leevoy Guest

    You mentioned ad aware/lavasoft, when you check for updates using it did you check 'check for updates'>'configure'> 'http proxy' is not checked and is red with a black cross in it?

    When I had a problem trying to get updates a few months back I noticed when this function was checked (it is green when checked red when unchecked) it would not connect to lavasoft for updates.
  6. Idle

    Idle Guest

    thanks for the info but that wasnt my problem. I was using Lavasoft Firewall 2003. which is different form ad-ware.
  7. Leevoy

    Leevoy Guest

    Thanks didn't realise they have a firewall also, np, thanks for enlightening me on their new software.
  8. Idle

    Idle Guest

    dont recommend you use it :p
  9. Idle

    Idle Guest

    i reinstalled the program and it seem to make things worse. so the next thing i did was reload the OS and all was happy :D