Language bar on the taskbar

Discussion in 'Windows Desktop Systems' started by Tw@, Apr 5, 2002.

  1. Tw@

    Tw@ Guest

    Anyone know how to remove the language bar from the taskbar (bottom right beside the systray). at start-up.
    I know it seems petty but I always use English (United Kingdom) and dont need to see it on the taskbar, so Im continually removing it by right clicking the taskbar > Toolbars > unchecking Language Bar.

    I need a fix to stop it from appearing everytime.
  2. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    go to your regional settings (possibly keybord) in control panel and remove the other language, they are listed in one of the tabs
  3. Tw@

    Tw@ Guest

    That did the trick. :)