Lag time during boot-up after loging in ?

Discussion in 'Windows Desktop Systems' started by justme, Apr 12, 2003.

  1. justme

    justme Guest

    XP Pro lags during boot up after I log in...during loading of personal settings, just started, have changed nothing...any idea's?
    Using active desktop.
    Had no problems till yesterday. Services and programs start-up do not seem to be the problem.
     
  2. thezero

    thezero Guest

    I get the same thing when I'm on my network, however if I take my computer to my parents house I disable my network and it starts up very rapidly and there is virtually no lag time after logging on. Therefore I'd guess it has something to do with logging on to a network. But if you're not on a network then I'm clueless!
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Here's a couple of things to try>

    Correcting System Hang at Startup

    If your system hangs about 2 or 3 minutes at startup, where you can't access the Start button or the Taskbar, it may be due to one specific service (Background Intelligent Transfer) running in the background. Microsoft put out a patch for this but
    it didn't work for me. Here's what you do:

    1. Go to the control panel/admin tools/.
    2. Go to the 'Services' tab, find the 'Background Intelligent Transfer' service, disable it, apply the changes & reboot.




    Also if not on a network disable 'workstation' at the same place as above.
     
  4. scriptasylum

    scriptasylum Moderator

    Messages:
    832
    Location:
    Des Moines,IA
    Also, if you are on a simple network (with only 2 PCs networked with a xover cable) then DHCP makes bootup take longer. I opened up my Network properties and set my IP address manually on both PC's and they now bootup faster. This would only happen if the other PC was on first when I booted up, or vice-versa.

    Since then I have gotten a switch/router and changed it back to "assign IP address automatically" and it works fine now. Maybe before I put in the router, the PCs took longer to "talk" and figure things out? I dunno, but it worked.