keyboard problems...

Discussion in 'General Hardware' started by Tittles, Jul 3, 2004.

  1. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    Hey when i try installing windows me or window 98 my keyboard stops working after u press enter to get to the install screen. Does anyone know why and a way to fix this cause? The only thing i can do during the install is put the cd key in cause it has the keyboard helper and i can use my house to put the cd key in but after that i cant use the keyboard helper.
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Is it a USB keyboard? If so, does it also have a ps/2 plug? If yes to either... use it as a ps/2 device until the installation is complete.
     
  3. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    no it is not a usb keyboard...
     
  4. toretto

    toretto Mentally Absent

    Messages:
    226
    Location:
    Mankato, Minnesota, USA
    i have a better idea, scap windows ME, throw it in the microwave, as it is the crappiest OS of all time. Second, repeat previous statement with windows 98. Third, install xp. it will be a lot nicer for you.
     
  5. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    cant...xp is way to slow in the compaq and windows me was the original os but someone deleted some files that it needed so yeah. I really need to get this computer out of my house and back to the person its driving me crazy!!!!!!!!!!!!!!!!!!!!!!!


    Also no more talkin about windows me bein crappy cause that is all i here and i really never had problems with it no more than what i have on xp. Some people r lucky with windows me and some arent :\
     
  6. Maveric169

    Maveric169 The Voices Talk to Me

    Messages:
    1,148
    Location:
    Elkhart, IN
    You might check the bios settings. I know that it don't seem to be related to what your doing but it is a problem that I ran into once. Check and make use that the ps/2 ports are turned on. I don't remember what the setting is called off hand.
     
  7. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    alright i guess i will try that but the bios has like no settings it just stupid crap. brb i will try and see if that does anything thanks
     
  8. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Only thing I can think of is some kind of hardware IRQ conflict. Have you got any expansion cards in the machine ? You could try taking them out, install windows, and then put them back after.
     
  9. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Never offer to work on a Compaq. They are nightmares due to all the proprietary stuff.

    1). Reset the bios to default if you can.
    2). Pull the expansion cards.
    3). Re-load it from scratch one step at a time if Compaq provided enough disks and drivers to reload it. (They usually don't, they want you to buy service contracts.)

    Good luck. You'll need it Sheesh 98/ME on a Compaq. Better you than me.
     
  10. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    :(...well i unno whats up with it. I had no problems installing xp on it cept the fact it was slow as crap. I installed me on my computer to see if it works since while i was working on the compaq i hit the power cord on my computer and it messed up a file or files on xp so i couldnt get any farther than the login screen. Anyway i rambled on there...but yeah i installed me on my computer and no problems at all. I then installed home so i coud start usin xp again since i couldnt find my pro cd and wow home sucks its slow and i have had so many problems its really pissin me off. So i unno what to do with the compaq :(

    sorry for getting off track and then back on and off again :p.
     
  11. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    Sounds like ME is screwing up the hardware resources, Xp tends not to do this and thats why it installed.

    What can you do ? Refer to the previous two answers :)
     
  12. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    i am gonna try lee's ways to see if it does anything...
     
  13. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    alright...i unno whats goin on. I was working on the computer when of course i hit the power cord on mine since my computer is below the other and it turned the computer off which messed up a file on xp so i couldnt go past the login screen. So...i installed ME on my computer and it worked no prob i was like what the? So...today i talked to the dude and to find out he has the keyboard the came with the compaq which is a usb so i am gonna try that tomorrow i guess when he brings it.

    I wanna get rid of this computer soon cause its causin me to many problems. I will post the results tomorrow or somethin. Peace
     
  14. Tittles

    Tittles Dabba Dooba Political User

    Messages:
    6,344
    Location:
    Muskegon, Michigan
    Alright i got it working!!!! All i needed was the usb keyboard and it worked fine. Glad i got it fixed i get like 20 dvds for doing it :). Thanks for all the help everyone