@ key

Discussion in 'Windows Desktop Systems' started by neilafc, Feb 13, 2003.

  1. neilafc

    neilafc Guest

    Please help my @ key is now " they've switched places how do i fix this
     
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    You've got a US keyboard layout instead of a UK one.
    I'm not sure where to change this, it'll be somewhere in control panel.. I'll have a look :)
     
  3. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    1. Go to the control panel and choose "Regional and Lanugage Options."
    2. The first tab you see is called "Regional Options," and it includes basic settings such as the date and time formatting according to country.
    3. Click to the second tab, labeled Languages.
    4. Under "Text services and Input languages" choose Details. Here you will be able to set your default input language as well as add new languages to your taskbar that you can switch to whenever entering text into a Microsoft or Office application.
    5. Choose Add, then select an input language from the list.
    6. You can also choose from a number of keyboard layouts, including Dvorak and other languages.
    7. These settings allow you to take advantage of the special accents and characters used in languages other than English without complicated methods.
    8. Click OK when done.
     
  4. neilafc

    neilafc Guest

    thank u speedy instant result no head scratching req.thanks again
     
  5. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    No problem, we aim to please here :)