Kazza With SP2

Discussion in 'Windows Desktop Systems' started by cryptmagic, Apr 20, 2004.

  1. cryptmagic

    cryptmagic OSNN Junior Addict

    Messages:
    17
    Is anyone having a problem with kazaa where after installing win xp service pack 2, the kazaa doesnt open it emedietly shuts down, and even after reinstalling kazaa again it keeps quitting itself?
     
  2. sboulema

    sboulema Moderator

    Messages:
    2,846
    Location:
    Amstelveen, The Netherlands
    try running kazaa in compatibility mode and choose windows 2000
     
  3. o0RaidR0o

    o0RaidR0o OSNN Addict

    Messages:
    119
    Location:
    S.E. Florida
    Cryptmagic that is one of the pitfalls of running an unofficial release of anything, the unknowns. Now granted one may still experience the same problems with the official release as well.

    First question what version of Kazaa are you running? I hope its the lite version, dunno if it the latest but this is what I'm running "KazaaLite.v2.4.3e".

    The reason why I ask is because this is about as safe as safe can be using a p2p and keeping the RIAA off your back and also being trojan, ad-aware, spybot free.

    Anyhow I digress, one of the more important features of the sp2 release is its new enhanced "Firewall" check to see if its turned on, if so either turn it off or add the port# you'll be using with Kazaa. It's just a guess on part but worth a looksie.

    Good luck!
     
  4. Petros

    Petros Thief IV

    Messages:
    3,038
    Location:
    Pacific Northwest
    Kazaa does the same thing to me when I use spybot to immunize against spyware. Maybe it's not SP2, or maybe SP2 does some spyware stomping.
     
  5. Kr0m

    Kr0m Moderator

    Messages:
    1,390
    Location:
    Turtle Island
    Hmm, maybe SP2 stomps P2P all together... that would rock! YEE YEE!
     
  6. Lee

    Lee OSNN Proxy


    I had no troubles installing sp2 rc1.

    What is your purpose of using kazaa?
     
  7. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    If you're using plain old vanilla kazaa, i bet you've had some of the adware/spyware removed that is necessary for it to run. Try Kazaalite.