JPG wont open !!!!!!!!!!!

Discussion in 'Windows Desktop Systems' started by Shamus MacNoob, Oct 14, 2002.

  1. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    this is very strange I have some .jpg's that I can no longer get to open/preview now this is new to me because I never had this trouble I just formatted and did a full clean install XPSP1 the jpeg's I am talking about I was using yesterday before the fresh install???? anyone know whats up?? I know I seen something on here before but I looked and did not find it...... please someone ?
     
  2. Octopus

    Octopus Moderator

    Messages:
    1,200
    look in File Types under Folder Options.
    maybe *those some JPGs* aren't pictures,maybe files infected with viruses or torjans.
     
  3. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    This needs to be moved to the whats the stupidest thing you encountered thread

    LOL thanks for the reply after a nights sleep I went back to look at the problem again and its nothing LOLOL boy do I feel dumb.


    Turns out the so called .jpg's are zero bytes doh no wonder they wont open!!! lol man thats what you get for sitting up all night formatting and setting up your putter :rolleyes: :rolleyes: :rolleyes:
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Re: This needs to be moved to the whats the stupidest thing you encountered thread

    Looks like we'll be hearing a bit more from you then Kermit.

    I just formatted mine yesterday too. :eek:
     
  5. Shamus MacNoob

    Shamus MacNoob Moderator Political User

    Messages:
    4,199
    Location:
    L'Ile Perrot Quebec
    Re: Re: This needs to be moved to the whats the stupidest thing you encountered thread


    LOL all went really well I was pushing the envelope I had done some stuff that in normal times I would have formatted a while back but was just to dam lazy LOL and kept putting it off , other than my stupid error of those jpg's , it was a breeze I spent most of the day playing SOF /CTF and Nascar 4 , its running fine most all my stuff is back now ...... hope yours goes well to Hip;)