Featured News Java 7 fails to restrict access to privileged code

Discussion in 'Submitted News' started by American Zombie, Jan 12, 2013.

  1. American Zombie

    American Zombie Moderator Staff Member Political User

    Messages:
    2,931
    Location:
    Seattle
    Users are urged to disable or uninstall java as there is a critical security vulnerability which is reportedly already being used for large scale cyberattacks.

    Internet Explorer users should just uninstall Java for now.

    Deactivating the Java plugin in Firefox

    Deactivating the Java plugin in Chrome

    Deactivating the Java plugin in Safari

    :source: Source: cert.org
     
  2. akusdevelop

    akusdevelop OSNN One Post Wonder

    Messages:
    3
    Sad to know