ISA Server 2004: SSL Port 44300 Error

Discussion in 'Windows Desktop Systems' started by Punkrulz, Aug 15, 2007.

  1. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    I have a user who is attempting to access a secure area on his college's website from our network. The website is the following:

    https://admin9.rowan.edu:44300

    Unfortunately, whenever he attempts to access the page, he gets the following error message:

    I was looking around ISA, and I found the section that lists all protocols. I did not see any for SSL, whether it's 443 or 44300. I attempted to add this protocol so it would be allowed, and unfortunately that did not work.

    Can someone help me add this so the user can get to the website? Monitoring his connection does not reveal any blocked or denied messages, just says failed connection. He can continue to access the website from home which leads me to believe that there are no problems being experienced with that particular domain.

    Thanks!
     
  2. fitz

    fitz Just Floating Along Staff Member Political User Folding Team

    Messages:
    4,076
    Location:
    Chicagoland
    punk:

    I believe you need to configure a new outbound web listener on the ISA box to "listen" for SSL traffic on that port.

    Haven't set it up in ISA 2k4.. but usually if you right click on the server in the ISA MMC and go to the properties, I believe that is where you can add a new listener under the outgoing web requests tab.
     
  3. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Fitz,

    I am unable to locate what you are referring to. I know that I have tried creating a new protocol, and adding it to our rule for secure web browsing. I've also tried editing the existing HTTPS rule (discovered it was not defined as SSL). Under our Networks option, I was able to right-click Internal, and under the web browser tab specify which websites should be directly accessed. I added *.rowan.edu. This still did not work.

    I believe the furthest I had gotten was I am using the ISA server as my test browser for getting to this website. I specified through the proxy settings that anything going to *.rowan.edu should bypass the proxy. Now instead of getting the error message, I get a blank white page.
     
  4. fitz

    fitz Just Floating Along Staff Member Political User Folding Team

    Messages:
    4,076
    Location:
    Chicagoland
    punk.. give me a day or so to set up a VM ISA 2k4 box to look up where the actual option is.

    In the mean time, how are the clients setup to access via the ISA box? Are you using the firewall Client? Secure NAT? or just setting the proxy settings in the browser?
     
  5. Punkrulz

    Punkrulz Somewhat eXPerienced

    Messages:
    790
    Location:
    Woodbury, NJ
    Proxy settings are typically just set in the browser. Obviously the firewall is set as the Gateway, and then we're just setting the proxy settings in the browser.
     
  6. fitz

    fitz Just Floating Along Staff Member Political User Folding Team

    Messages:
    4,076
    Location:
    Chicagoland
    Before I go through with setting up test servers, have you tried this yet?