Is it Nero??

Discussion in 'Windows Desktop Systems' started by Led2112, Dec 17, 2001.

  1. Led2112

    Led2112 Guest

    Since installing Windows Xp I cannot burn a Data Cd at full speed using Nero. Every time I try I get error message saying....Invalid Block address and then invalid writesite. It happens when burning large files such Avi's. I have tried everything but can only burn data cd's at 4x, But I can write a audio cd at full speed.
    Can Anyone Help .....I cant really find the answer on the Nero site.. I also tried useing EZ CD creator and I am having the same problem but I just get a different error message.

    I did install the New Updates for Xp and sill canot Burn Data Cd's at Full speed.

    I am using the latest version of Nero
     
  2. Led2112

    Led2112 Guest

    Thanks Alec I will try removing Nero even though I Love it.. Any Sugestions on a new Burning Sortware and where do I Purchase it from?
     
  3. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    is it the latest version of nero?
     
  4. Guybrush

    Guybrush Village Idiot

    Messages:
    174
    Location:
    Skidby-East Yorkshire
    Nero

    I am running Nero v5 with XP with no problems experienced so far. I have copied about 7 data cds so far at full speed with no hiccups.

    I also have EZ CD Creator v5 and have had only a couple of problems these I have attributed to copyong to fast and have re-copied at a slower speed with no probs. In fact Nero hasn't even complained once to being on the same drive as EZCD.

    Maybe I have been lucky with both bits of software. Hoping this may help

    :D
     
  5. existenz

    existenz Guest

    my nero works perfectly for me....

    audio and data!
     
  6. im running nero 5.5.5.9 and ez cd 5.02c with no problems at all have u tried installing it agian ? what version nero is it
     
  7. Speed4Ever

    Speed4Ever Guest

    try shutting down the Imapi service. Its a pain in my butt too, but shutting it down alleviates the problem somewhat. I usually get random time out errors from my burner, but it seems to burn just fine after it detects the CD. I just have problems *getting* it to detect the CD. I dont know if its my burner (only a couple of months old), or XP. I seem to be having a lot of problems with my IDE controllers and XP lately. I dont get these problems in W2K. I'm still trying out different methods to solve this.
     
  8. Speed4Ever

    Speed4Ever Guest

    Also, try updating the ASPI layer, that might help.
     
  9. Led2112

    Led2112 Guest

    It seems the ASPI layer Fixed the Problem!! YEA!!

    Thanks everyone for all the HELP.
     
  10. Speed4Ever

    Speed4Ever Guest

    Good to hear it, Led2112

    :)