is coolbits gone?

Discussion in 'Site Problems & Feedback' started by Gary Pandher, Mar 16, 2004.

  1. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
  2. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    does anyone know whats going on with it?
     
  3. xsivforce

    xsivforce Prodigal Son Folding Team

    Messages:
    8,547
    Location:
    Texas, USA
    moved to problems and feedback

    This was something we were hosting?
     
  4. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    yea it was...
    for gforce cards
    to change the memory and core speeds..o/c the card...
     
  5. mikill

    mikill _

    Messages:
    113
    Gary, if ur comfy with modifying the registry, startup regedit and navigate to
    HKEY_LOCAL_MACHINE/SOFTWARE/Nvidia Corporation/Global/NVTweak and on the right hand side right click and select DWORD Value. Name it CoolBits, then double click it and set the value to 3, click OK, then close regedit. Log off, then back on and you should be good to go.
     
  6. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    :|
    wow am i
    ohhhhhhhhhhhhhhhh wow
    lol
    this is a different cpu
    i sold the old one off
    that had the nvidia card in it..
    i jus recently installed/formated with xp pro on this machine..
    totaly forgot that it has onboard video :(
     
  7. Gary Pandher

    Gary Pandher Moderator

    Messages:
    884
    gonna go out n buy a vid card soon
    ne suggestions?
    want one with tv in capabilitiez too...
    and one where i can set the tv as a monitor..any ideas?
     
  8. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    well all the recent lines of ati and nvidia gpus have tv out on then, but I will leave the choice of which brand to go with up to you!!