Invalid Boot.INI

Discussion in 'Windows Desktop Systems' started by cky, Mar 13, 2003.

  1. cky

    cky Guest

    i uninstalled bootxp and now when my comp starts up it says


    Invalid Boot.INI
    Booting From C:\Windows


    it boots and everything just...that message ticks me off...
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Yep bootxp will do that. Right click my computer/properties/advanced/start up & recovery/settings & have a look at you boot.ini file. Copy & paste it here if you are not sure what to do.
     
  3. wolfpac3nWo

    wolfpac3nWo Guest

    i had that same problem, I wonder what the fix is?
     
  4. muzikool

    muzikool Act your wage. Political User

    I know there are other ways to fix this problem, but here is a complete solution that you might want to consider.

    01. Insert the Windows XP CD-ROM.

    02. Restart your computer.

    03. When prompted to Press any key to boot from CD, press the Space bar.

    04. At the Welcome to Setup message, press R to start the Recovery Console.

    05. If you multi-boot this computer, select the installation of Windows XP that failed to start.

    06. When prompted, type the administrator password and press Enter.

    07. When the command prompt opens, type bootcfg /list and press Enter to display the entries in the boot.ini file.

    08. Type bootcfg /rebuild and press Enter to scan your hard drives for Windows NT-based installations. Follow the on-screen instructions to add installations to the boot.ini file. Example:

    Total Identified Windows Installs: 1

    [1] C:\Windows
    Add installation to boot list? (Yes/No/All)
    At the (Yes/No/All) prompt, respond with Y.
    09. When a you receive a message similar to Enter Load Identifier, type the boot menu description and press Enter.

    10. When prompted to Enter OS Load options, type /fastdetect and press Enter.

    11. Type Exit to restart your computer normally.
     
  5. cky

    cky Guest


    when i click on settings it says.... The C:\boot.ini File Cannot Be Opened. Operating System and Timeout Settings Cannot Be Changed.

    then another window comes up and i click on the System Startup>Edit

    and it says Boot.INI cannot be found.
     
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    At this point you have two options.
    1/ Reinstall bootxp. I think it has an undue option that might work.
    2/ Go with muzikool's suggestion.
     
  7. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    You could also open windows explorer/tools/folder options/view & unhide the files. Boot.ini should be in the root of the drive. If it is not there you could try making one.
     
  8. cky

    cky Guest

    how would i go about making one..
     
  9. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Open note pad & copy & paste this>

    [boot loader] {{{ first line}}}
    timeout=3 {{{2nd line}}}
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS {{{{3rd line}}}}
    [operating systems] {{{4th line}}}}
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Put a name for it here" /fastdetect {{{{5th line}}}}}


    Leave the {{{ }}}} off & turn word wrap off.
    Save it as boot.ini

    That above is my setting of 3 seconds because I dual boot. I took the other line off. I'm not sure how the system will react to seeing it on boot up so be prepared to delete through the prompt at bootup.
     
  10. Singleman593

    Singleman593 Guest

    if u get the sys to bootup, go to start - help and support-click:under pick a task,select opt. 4( use tool to view my comp)..CLICK:eek:n tools menu ..click 4 (sys config utility) then open sys config utility >boot.ini .if u hav more than 1 operating sys.


    u will need to delete the one (s) not in use. OP SYS in use is always highlited.