internet slow

Discussion in 'Windows Desktop Systems' started by kev59, Oct 3, 2003.

  1. kev59

    kev59 OSNN Senior Addict

    Messages:
    293
    Location:
    grimsby
    I have broad band but my main computer is very slow at going from page to page, yet the comp on that is networked is a lower spec but goes from page to page instantly. Any body any ideas
     
  2. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    what browser are you using? what os? whats the machine specs?
     
  3. kev59

    kev59 OSNN Senior Addict

    Messages:
    293
    Location:
    grimsby
    outlook express - windows xp - athlon 2000 - 512 ram
     
  4. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Outlook express as a browser?
     
  5. kev59

    kev59 OSNN Senior Addict

    Messages:
    293
    Location:
    grimsby
    sorry internet explorer 6.0.2800
     
  6. Yharn

    Yharn meh.

    Messages:
    324
    Location:
    Indiana, USA
    was it always slow or just recently became that way? have you tried running ad-aware?
     
  7. kev59

    kev59 OSNN Senior Addict

    Messages:
    293
    Location:
    grimsby
    only since i re formatted but the comp upstairs which is on the network is fast
     
  8. FourDiceS

    FourDiceS Guest

    update your video drivers
     
  9. kev59

    kev59 OSNN Senior Addict

    Messages:
    293
    Location:
    grimsby
    ???? they are the latest ones
     
  10. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    Can try this
    1. run regedit from the command prompt in windows. (Start>Run>type in Regedit)

    2. navigate to HKEY_CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Internet Settings.

    3. Have a look in the right-hand window and see if there are two strings named MaxConnectionsPerServer and MaxConnectionsPer1_0Server. Double click on the strings to change the value. If they are not there go to step 5.

    4. Change as follows
    MaxConnectionsPerServer = 6
    MaxConnectionsPer1_0Server = 8
    [Finished]

    5. If the strings are not there you will have to create them. Right-click in the right hand side of the window where all the strings are and select New>DWORD Value.

    6. Enter MaxconnectionsPerServer as the string name and hit [Enter].
    7. Do the same again but instead call the string name MaxConnectionsPer1_0Server.

    8. Go to step 4.

    remember to back up first