Internet Explorer 6.0

Discussion in 'Windows Desktop Systems' started by bruce_ers00, Oct 24, 2002.

  1. bruce_ers00

    bruce_ers00 Guest

    I have this annoyance problem with Internet Explorer 6 and have never encountered this before. I have set IE to show text size "smaller". After shutting down for the night and starting up the next day, I open IE and notice my fonts are set back to "medium". It's not a MAJOR problem but it annoys me. Has anyone had this problem and discovered a fix or know of a fix that I can use?

  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    If you have a scroll mouse hold down the control key & scroll. The page size will change. I can't remember how to do it without the mouse. That let's you change it on the fly.
  3. PC-Dude

    PC-Dude Guest

    Well I can't give you a fix however if you have a scroll wheel mouse you can hold down on Ctrl and scroll the wheel to change the text size on the fly.
  4. PC-Dude

    PC-Dude Guest

    " Hipster" You beat me to it :D
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    new york
    try doing your changes in windows exporer, then male sure you set the view to all folders
  6. bruce_ers00

    bruce_ers00 Guest

    Thanks guys. Didn't know you could do that. Perris: thanks for the tip, you can't change the font size for IE in the explorer windows. If you can, I don't have that option. Or, I don't know where to find it. *L* In IE it's under Tools. Tools does not have this option in a explorer window.
  7. Mr. K

    Mr. K OSNN Occasional

    Ottawa, Canada
    I had a similar problem happen to me. Based on my observations, I am convinced that it's caused by the font size set in Outlook (I use Office XP). Whatever I set Outlook to (open an email for viewing, go to View menu, Fonts, then choose size) is what IE defaults to.

  8. WildHare

    WildHare Guest

    I am having the same problem (I prefer "larger" text) and the outlook solution does not seem to work. Outlook continues to default back to medium as well. Like Mr. K said, it's annoying--nothing more. Any other ideas out there? Thanks!
  9. Jahya

    Jahya Guest

  10. Sublime

    Sublime Guest


    Tools -> Options

    Mail Format tab

    Stationary and Fonts header

    Click the "Fonts...." button

    Under the Message Fonts header the 3 boxes listed might say 8pt (font), change them to 10pt (font) or higher.

    This should make your selection stick in Internet Explorer, worked for me anyway.
  11. WildHare

    WildHare Guest

    Thanks guys, but unfortunately neither worked. Jahya, I was able to change the font, but not the size with your suggestion. Sublime, I tried your solution, but it didn't stick through to IE6. Any other ideas are appreciated!

    I was happy to learn here that I could Ctrl+mousewheel to increase/decrease, so if it's just one of those unfixable oddities, so be it.

    BTW, it's relatively intermitent--the IE6 window I am in now launched with the "larger" size active, just as I left it last time, but when I opened a new window in addition to this one, it reverted to "normal". About 50% of my IE6 clean launches (like from a reboot) revert to "normal", but some stick. Just wierd--it's been this way ever since I upgraged to XP prof. about 6 months ago.
  12. allan

    allan Guest

    I may be mistaken, but I believe that's the way it's supposed to work. As I recall, Netscape will remember font size settings from one session to the next, but not IE.
  13. WildHare

    WildHare Guest

    My IE 6 + Win NT4 at work plus my old Win 98 and IE6 combo both retained the font setting. Never could get used to Netscape.
  14. neoterixx

    neoterixx Guest

    COOL TIP!!! Thanks!