internet explorer 6.0 problem plz help

Discussion in 'Windows Desktop Systems' started by junoon, May 29, 2002.

  1. junoon

    junoon Guest

    For some reason when i go to any web page with internet explorer it says (the page cannot be displayed) I tryed disconnect and clear browser cache and tempory internet files.
    I use AOL v6.0

    thanks

    junoon
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Is it only with IE? Have you tried other browsers? :confused:
     
  3. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    Sounds like a connection problem. That is, AOL could be the problem. Are you able to telnet? check email? anything? during the time this occurs?
     
  4. junoon

    junoon Guest

    AOL it self working fine, i can check email in AOL go to any web site.
    Its only IE has problem page cannot be displayed

    cheers

    junoon
     
  5. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    I have the same problem with AOL7 heres my work around reboot activate a 3rd party firewall I use ZoneAlarmPro but any will do now sign on to AOL once your buddy list has appeared deactivate your firewall then fire up IE.6(also works for audiogalaxy) once your connected you can start your firewall again if you want. If that doesnt sort it out its sumat else
     
  6. Alan

    Alan its only fun

    Messages:
    640
    Location:
    In a house
    Hi,


    You could give this link a try Click here


    Hope this helps ;)

    Cheers
    Alan
     
  7. junoon

    junoon Guest

    For some reason its working now.
    thanks for your help

    thanks

    junoon